Sir Peter

Members
  • Content count

    16
  • Joined

  • Last visited

Community Reputation

15 Good

About Sir Peter

  • Rank
    Mac Geek In Training

Contact Methods

  • ICQ
    0
  1. My wifi network has really got me stumped. I am not sure what is happening, or how to fix it and I am hoping that I can get assistance, or advice from someone with more experiance than I. I will explain my set up. I am in the UK, so I use BT as my internet provider. I have a Netgear wireless router connected to the phone line for this, and from this route connected via a cable I have an Airport Extreme, which I have names Our Airport. I then connect to the internet via this wifi connection Our Airport. On the network I have two philips Air wireless speakers, one iMac, my MacBook that I am using now, and Ipad and an iPod. Now I did have a problem about 6 months ago when I opened up the MacBook, the iPod which was streaming music at the time just dropped off the network and would not reconnect. It took me about 6 months of trying this and that to finally get it back up online which was about a month ago. I was happy as all my devices were able to connect to the network. All worked well together and well. Last night while I was streaming a TV program on the iMac, I decided to use the MacBook while watching, and the minute I opened up the MacBook the same thing happened to the iPod, the second the MacBook connected to the network, the iMac lost connection, and now I can not get it back online for love nor money. I don’t know what to do? Every other devices are working fine, apart from the iMac. Now not being that great with computers, I am not sure what to do, is my connection a PPPoE? I am not sure, as this is what the system is asking me when I go into the set up area. Then I read that I should connect the Netgear router directly into the iMac and set up this way, I am really not sure, and would love a bit of advice on how to reconnect the iMac to the web via my Airport, so that I can use the wireless speakers, and everything else. Any help or pointers would be great, is there a chat room that Mac Users hang out for a bit of live online help? Thanks Pete
  2. Thanks for the tip, I did the turn off and restart, but I am still only able to connect to the internet via the MacBook, and not the iMac. The iMac is connected to the Airport Extreme fine, like the MacBook is, but only the MacBook is able to connect to the internet.. Pete
  3. Good Morning Everyone This problem has stumped me. I had a system that was working fine for about 6 months. We have the latest 27" iMac at home running on the home WiFi system that is using a Airport Extreme to connect to the internet, and I have a MacBook that I use around the house. These two, plus the iPod Touch that we also have would connect and run fine over the system together, untill last night. My wife was using the iMac watching a movie from Netflix, when I got home, and I went to open up my MacBook as normal, and as soon as I opened the MacBook, her connection on the iMac stopped and I have not been able to get it back online since. This is just strange, I can use the internet fine with the iMac, but the MacBook is not having any of it. I can open up Airport Utilities in the iMac, and it see's the Airport Express, and the green light is on, but the link to the internet is yellow, so I think that is the problem, but why can the MacBook connect via the same Airport Extreme and not the iMac? Any idea's guy's? I am not that techie, so basic very basic please. Thanks Pete
  4. Hi everyone I am having a little trouble, ever since visiting my local Apple Store, and they moved everything around. I have all me music and iTunes files on an external drive. I would like to have it there, but as I am using an Airport Extreme to access the files, sometimes iTunes will not fine the library and I have to choose it when iTunes starts up. Now that is not a problem, but I think that it should be easier and just know where to look for my files. The Apple store said that I should have a new "Main iTunes" folder and put all my files in to that, which I did, but I still have files all over the place, and I am not sure which ones are what. Same on my music has a little (!) next to it when I try to play it, saying that they can not file the file to play, but when I look I can see it on the hard drive. At the moment I only have access to about three artists, but I can see 100's on the hard drive, if I drag them to the iTunes, they show up and play... How can I fix this? Also my playlist and podcast etc have gone from the iTunes, but not the hard drive, I have a screen shot of my hard drive here https://files.me.com/sirpete/wvgeoq I would love to get this fix once and for all, but the guy at the Apple store just made things a little worse I think. Both the music files contain the same or very similar files, which I am sure I don't need twice. Thanks in Advance Sir Pete Oxford UK
  5. Thanks Thanks Thanks, For about three weeks now I have been trying to get this to work, and your advice worked within 5 minutes. Thanks Thanks...
  6. Good Afternoon Everyone I have had this problem for the last two weeks and I think I have changed things so much to try and get this working that I don't really know where I am now. I had a wifi in the house using a Netgear wifi router, and this worked 100%, no fuss. Perfect. Wifi all over the house, MacBook connected without a problem. Two weeks ago I purchased for a good price on eBay, an Airport Extreme (AE) so that I could plug an external hard drive in and access it around the house. This is where my problems started. I did not know how I should plug this AE in to the system. I plugged the AE in to the netgear router via an ethernet cable, and then I lost the internet connection, via wifi. How should I be accessing the internet when I have a netgear wireless router and an AE? Should I disable the wifi part of the netgear router? I think I am very close to getting online, but I am just not doing something right. Since I messed around with all these settings trying to do this I can no longer get wifi over the netgear, and I am now connecting via ethernet cable into the MacBook, which is not exactly what I had in mind. And the AE is not working cause I think it needs the ethernet cable plugged in. When I have the ethernet cable plugged in I can get a Green Light on the AE, but I can not connected to the internet. I think I have done a major stuff up here. I am not sure if I am connecting to network or if I am making a new network, and the set up procedure keeps asking me? What am I doing? Also after trying to setup a couple of times, the little wifi pizza on the top of the computer becomes very faint and empty, then I can not even try and connect to any of the wifi connects in the area that I normally see? Any advice or pointers would be helpful. Thanks Pete Think I am getting close when I get this far, but then it just searches for ever...
  7. Good Evening Everyone, I think I am in trouble here? I am trying to set up a bit of a thingy around the house, and I have got myself into a bit of a muddle. I only have a MacBook for my computer, and it is normally set up in an office space. I connect to the internet via a wifi, as I have a Netgear Wifi Modem, and all this works well. My iTunes library is in an external drive that I plug in, but recently I have being taking my MacBook to work and other places, and have had to eject the Hard Drive every time I want to move it MacBook. So I decided to buy a second hand Airport Extreme so that I could plug the hard drive in and access it wirelessly when at home. That was my intention, but I can not set it up. I don't know what I am doing? I don't know if I am setting up a new network or joining a new one? The green light on the Airport Extreme has changed to a blinking orange one? I can see my old Wifi name in the available networks, but I can not use it, it used to have lock next to it, but now it is lockless? Should I connect the Netgear Modem and the Airport Extreme with a cable or will they talk over wifi? Should I turn the wifi part of the netgear modem off, and just connect via the Airport Extreme? or should it be the other way? I have lots of questions, but I think I have changed my settings so much that I am not sure where I am? I think I need help. Thanks in advance, I am sure that this has been done before, but I can not find any place in the web to help me Sir Pete
  8. Thanks John for the info, I will go for the newer/current airport extreme on eBay when I see one that is not out of my price range. Thanks Pete
  9. Hi everyone I think I need an Airport Express but I am not sure, and I was hoping maybe the older round one will do the job but I am not sure. I will explain what I want to do, and I am hoping that someone will be able to suggest an out come. I have just moved in to a new flat in Oxford, I have a Mac Book which is my only computer in the flat. All my music is stored on an external hard drive, and I have a long cord that runs from the Mac Book which is normally kept in an office room, to the main living room which has a stereo where we listen to the music. We pick track etc via the Apple Remote on my iPhone. What I would like to do is 1. to have the hard drive not to be plugged in the Mac Book when I want to play music, so I was thinking that the Airport Extreme would be good for that? 2. Once this working away all OK, I then might be also able to get an Airport Express to plug into the Stereo, but that would have to be later on as the funds do not stretch that far at the moment. The stereo cord is easy to take out, so I am happy with that at the moment. 3. On eBay I see that the older round Airport Extremes are reasonably priced, could I get away with this if the Extreme is the way to go? Thanks is advance, Pete
  10. Hi I have a subscription in iTunes for a few podcasts and my Mac starts up in the morning and puts them on the iPhone for the day, but a couple that I like listening to come down to the Mac after I have left the house, and I get them the next day. I was hoping that there maybe a way of having them pushed to my iPhone while I am out, so I can get them on the day that they are set up. I have looked about the net but can not find any info on this type of service. Thanks Pete Oxford
  11. Thanks for the suggestion, I have used the built in webcam and it is OK, it is just the one that I have mounted near the sunvisor that is having this flashing/pulsating problems. The programme that I am using to record with is iStopmotion which has a very good timelapse feature that I would like to use. Do you think this iGlasses work with the external camera? Thanks Pete
  12. Well, I am going on Holiday this weekend, and I was hoping to record parts of the trip from a webcam and possibly iStopmotion time lapse recording. I have a new White Macbook and an old webcam mounted in the car, the problem is that when I have recorded/tested the webcam with a programme called macam, it will not record a good picture when the sun is bright outside, it like pulsates from light to dark. Can I stop this? I don't want to buy this iStopmotion programme if I can not stop this pulsating, any assistance would be great. Thanks Sir Peter Oxford UK
  13. How can I change myself from Normal to Admin, when I look at my account settings my name has Admin under it, I am on the only user/account listed on this computer. I have read a little about this from the iMac help system, and it appears that I am the Admin, but I can not change the file at all even though all the settings are to Read/Write. I tried taking me off the list but I could not, I am so close to getting this DVD region free but I just can not get permission to change the settings. Anymore help?
  14. Thanks Huskermn, I have not been able to test this out yet as I have not been able to install the firmwere onto the DVD player. What I am trying to do is to tell the computer that I am not running Leopard, that I am running Tiger, that is what the SystenVersion file is that I am trying to change, but I can not change the setting due to this access problems?? Any idea's??
  15. Hi All New user here as I am sure most posters are to this forum. I was given an old G5 by a customer of mine, I have had it into the local Mac Repairer who has looked it up and down and installed Leopard onto the system. I have been trying to get the DVD player to read multi regional DVD and had a forum member PM me instructions on how to do this, I am working on these instructions and while trying to perform on of the tasts I keep getting this error message The document "SystemVersion.plist could not be saved. You do not have the appropriate access privilges? How do I get them? I am the owner of the computer so I should be able to get them? If you can help me out it would be great, I have been with out my region free DVD player since Christmas and I was hoping that I could get this up and running over the weekend. Thanks