pagerbob

Members
  • Content count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pagerbob

  • Rank
    Mac Geek In Training

Contact Methods

  • AIM
    pagerbob1
  • MSN
    metzger.bob@gmail.com
  • ICQ
    0

Profile Information

  • Gender
    Male
  • Location
    Songdo, Korea
  • Interests
    All Apple products, wireless, teaching English as a second language, International travel.
  1. I am frustrated that the flash on my camera does not seem to be working properly. When I set the flash to "ON" it does not flash. Also, when it is set to "Auto" it does not flash when the scenes are dark. The flashlight works and when I use the app, ProCamera, I can get the flash to function. All this makes me believe it is a software issue. I chatted with Apple online support and the they told me to restore the phone & the person thought that would fix it. It takes me a long time to get all my apps back in place after this process but I did what he asked. It did not change the outcome. The phone is brand new and I bought it while I'm in the US. I go back to Korea on Jan. 1st and would love to get it resolved before I depart. Any advice would be really appreciated.
  2. I trust Apple and I am getting into trouble! My light was flashing on my Airport Extreme so I quickly looked into upgrading my firmware to 7.5.2 and now I can't connect to the internet. I have searched the net and have found that I am not alone with this annoying issue. I now live in Kiev and the time difference and resources are much more limited here. In reading, it looked like the only solution is to downgrade the firmware back to to 7.4.2. How do I do that when I can't connect via my airport extreme even using ethernet? I can get on the net using another router. I can't find the firmware software. All I get on the Apple sight is a discussion about how great the 7.5 upgrade is. Hope someone can point me in the right direction on this. Thanks Bob
  3. Thanks, I figured it out. Bob
  4. On the top of the mail interface TO DO's are grayed out. Can I make this active? Thanks, Bob
  5. I have a job that requires me to travel around the US & Canada. I am wondering if there is software (hopefully free) that will take a city, state & zip and plot it on a map. Does anyone know how to do this? This will be used to plan my trips. Thanks in advance. Bob
  6. Does it make any sense that I when I just purchased a brand new iPod touch, a Macbook, Applecare, etc. that I have to pay for the 2.0 upgrade? I think this is ridiculous. Does anyone have any ideas on how to get around this. Thanks,
  7. I have a working ImageWriter I for sale. I have the cables, etc. Please make an offer. It is located in the Seattle area.
  8. Thank you for your response but I must of screwed something up. I am using entourage and I want to put "click here" for more information. I put in the info below. Thanks, Bob
  9. I would like to change the label from the actual URL to something like "click here" which will take people to a quick informative movie if they choose for more info. I ideally would like to add this to my signature if possible. Thanks for your help!
  10. The program won't launch so I can't get that far.
  11. If anyone can advise me on this I would be very grateful. I have used the program several times without a problem. Now when I try to start Windoze, the program I last used is frozen and preventing the startup. It is jammed. How do I get to the program on the windoze side to maybe remove and reinstall? Any ideas on solving this would be helpful. I looked on the VMWARE site & I did not see this discussed. Thanks, Bob
  12. Because the Gadget Locker is a sponsor of the Maccast I have purchased a couple of things from them. My latest purchase was supposed to have arrived by Christmas & now I can't get the web site to load. Does anyone know what is up with them? Is there a phone number where I can contact them? Thanks, Bob
  13. I am running q G5 iMac, Intel MacBook, Minolta/Konica network printer, VOIP adapter and a Windoz machine on my Netgear Super G router. Ever since I put the MacBook on my network I have to reset the router several times a day. When I first got home with the MacBook I had trouble getting on the network. I called AppleCare got a network specialist who promptly told me that I had to switch from WPA to WEP encryption due to the 3rd party router. Whenever I download using wireless it stops everything on the network & I have to unplug the router & reboot it. Any help would be appreciated! Thanks, Bob
  14. When I try to run disk first aid I get an error msg that says I have no valid packages. I am running OSX 10.4.8 iMac PPC. Thanks, Bob
  15. I'm running 10.4.4 I repaired permissions but still no widget. It does the pooling thing, then disappears. Thanks for trying. Bob