msteitz

Members
  • Content count

    40
  • Joined

  • Last visited

Community Reputation

0 Neutral

About msteitz

  • Rank
    Mac Geek Apprentice

Contact Methods

  • Website URL
    http://www.hupc.org
  • ICQ
    0

Profile Information

  • Location
    Minnesota
  1. I think I found the answer http://www.youtube.com/watch?v=33xjYu_l2pc
  2. Hi. My wife has an iphone 5. She used Siri very frequently. I have an older iphone, no Siri. She is adamant that the voice has changed, not for the better and not as pleasant. Anybody else pick up on this? I can't tell the difference when she's using it but again I don't have the luxury of using Siri day in and day out. Thanks!
  3. Exactly. The only place I've noticed (or really looked) is when I share a new movie into the media browser. I Then go to iDVD but its not there. Close and reopen iDVD and its present and ready for use. Its like I expect a little refresh button up there in the media browser window I could use but haven't found it yet! Do you need to "refresh" your media browser or do changes just show up automatically even if iDVD has been open? Thanks!
  4. Hi. I'm guessing I'm missing something incredibly simple here, that's usually the case. Anyone know how to refresh the media browser after making changes to a media element such as a movie from iMovie? Seems I have to close and reopen iDVD to see the changes, that can't be right. Any suggestions appreciated!
  5. I've been a happy Time Capsule user until quite recently. For some reason backups are taking forever, even if there is literally almost no data to backup. The "preparing" and "finishing" process can take hours. The only thing I can think of is there may have been an interruption - dog sat on power strip not long ago during backup. Its wireless for backups and the 1 TB time capsule is the router. Its been working fine, and wireless internet access seems to be fine. Its as if something in the process got hosed. I could hook up an ethernet cable (long one on the way - just ordered) but thought I would see if anyone else has dealt with something similar? It seems that something other than just wifi speed is happening since web surfing, email, etc are still snappy. Thanks!
  6. Hi folks. I'm working with Pages to create a newsletter. We are looking to, for a change, print in color. The printer would like cymk color format, rather than rgb. I'm working thru a couple options, such as giving them a postscript version and let them do what they gotta do. But in the meantime I've read about using colorsync in the print dialogue to set some options. Everywhere I look, I'm told that I should see colorsync in my print dialogue. I'm willing to give this a try and dive into trying to better understand these concepts of high quality color printing, but for the life of me I can't find this menu option. Its like, missing I think. Here's an extract from the thread at the apple support discussion: 1. In your Pages document go File - Print. Print dialogue window opens. 2. Click on the third pop-down menu bar. Go down to ColorSync. 3. In ColorSync dialogue second pop-down menu bar is called 'Quartz Filter'. Click on it and go down to 'Add filters...' ColorSync launches and a Preview pdf of your document opens after a few seconds. In the top left corner of the Preview there is an icon with red, green and blue filters. Click on it. Here's the actual thread: http://discussions.apple.com/thread.jspa?messageID=3448080 Do other folks have this option and how can I get it added to my printer dialogue process? Thanks!
  7. Hi. Not sure if this is the best forum, but does anyone have a recommendation for a joystick which is well suited to SecondLife? Thanks!!!
  8. Got it. All I did was go to sound preferences, look at output, change it to something other than line out and then change it back. Huh.
  9. I don't know all the different multimedia formats. I was trying you tube specifically. I did reinstall flash to no avail. Any other thoughts?
  10. Hi. Strange problem. Audio does not work in my browsers - not sure exactly when it stopped. So a YouTube video might be an example. Same symptom for other users on same computer. So far I've checked Opera and Safari. Any ideas?
  11. Hi. My son wants to send me some pictures. He is not yet online but can bring the pictures to school, where they have Internet connected macs. Too much data for email attachment. He does not have a .mac account. Is there a way to use my .mac account to allow him to connect to it from school and put files up on my server space? Do I need to create a new directory in my public directory and adjust permissions so they're wide open? Can I even do that? Any advice would be appreciated!
  12. looks like Jim has already hit the forum with the question and is getting help!
  13. My son upgraded to iLIfe 06 and suddenly had an iTunes problem where many songs (hard to quantify) seem to choke - machine slows way down and song stops playing. Reimporting the same song does not help. Nothing wrong with the songs themselves - he sends me a choker and it plays fine. Logging in as another user and the songs play fine - just his account has the problem. Tried reinstalling iTunes from his backup clone and that didn't help. Its like a preferences problem perhaps - but looking in library its not obvious to me which files to try deleting. Did run Preferential Treatment and it found no issues. Anybody else experience this?
  14. Yup, SoundSoap. A bit expensive for my limited use. I use Audacity - I'll check it out. Thanks!
  15. Hi. I've heard folks talk about running any recording they might make thru a "scrubber" type software solution to optimize, remove hiss or pops, that kind of thing. I've seen the software and I can't remember for the life of me what it is. There seemed to be one folks highly recommend. Help?