Search the Community

Showing results for tags 'Camera flash'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Show
    • Announcements
    • Show Followup
    • Feedback
    • The Errata
  • Listeners Area
    • Software Stuff
    • Hardware Stuff
    • iPod and iTunes Stuff
    • iPhone
    • iPad Stuff
    • iCloud
    • Mobile Apps
    • Automator
    • Network/ Internet Stuff
    • New Users and Switchers
    • Tips & Tricks
    • Reviews
    • Mac Pride
    • Switcher Stories
    • Off Topic
    • Listener Polls
  • Macworld Expo
    • MacWorld 2009
    • Macworld 2008
    • Macworld 2007
  • Contests
    • Maccast textPlus Wi-Fi Challenge
    • eMacCast Album Art Contest
    • Name the MacCast Mascot!
  • Marketplace
    • I Made This
    • Podcast and Blog Promos
    • Items For Sale
    • Items Wanted
    • Services Offered
    • Job Opportunities

Calendars

  • Community Calendar

Found 1 result

  1. I am frustrated that the flash on my camera does not seem to be working properly. When I set the flash to "ON" it does not flash. Also, when it is set to "Auto" it does not flash when the scenes are dark. The flashlight works and when I use the app, ProCamera, I can get the flash to function. All this makes me believe it is a software issue. I chatted with Apple online support and the they told me to restore the phone & the person thought that would fix it. It takes me a long time to get all my apps back in place after this process but I did what he asked. It did not change the outcome. The phone is brand new and I bought it while I'm in the US. I go back to Korea on Jan. 1st and would love to get it resolved before I depart. Any advice would be really appreciated.