Jump to content

Search the Community

Showing results for tags 'Safari'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Show
    • Announcements
    • Show Followup
    • Feedback
    • The Errata
  • Listeners Area
    • Software Stuff
    • Hardware Stuff
    • iPod and iTunes Stuff
    • iPhone
    • iPad Stuff
    • iCloud
    • Mobile Apps
    • Automator
    • Network/ Internet Stuff
    • New Users and Switchers
    • Tips & Tricks
    • Reviews
    • Mac Pride
    • Switcher Stories
    • Off Topic
    • Listener Polls
  • Macworld Expo
    • MacWorld 2009
    • Macworld 2008
    • Macworld 2007
  • Contests
    • Maccast textPlus Wi-Fi Challenge
    • eMacCast Album Art Contest
    • Name the MacCast Mascot!
  • Marketplace
    • I Made This
    • Podcast and Blog Promos
    • Items For Sale
    • Items Wanted
    • Services Offered
    • Job Opportunities

Calendars

  • Community Calendar

Found 4 results

  1. Ok first before I show you the screen shot I have to be able to post a screen shot, is that possible here???
  2. Hi, I recently I have encountered a number of Macs that are in trouble with Safari and Chrome. The problem is a very persistent pop-up claiming that the computer is infected etc etc etc Many of them leading to the Mac keeper site (I always end up uninstalling that crap) Non of this worked: Reset Safari Uninstall Flash Remove all Extensions Remove all Website Data Remove all internet plugins I spend quite a bit of time in the system and user library removing all possible .plist, cashes and other files that could possible be related to this problem but had no luck. What did work was: Opening the package content of Safari Downloaded and installed combo update 10.9.5 Delete Chrome and all the related data in the User Library Reinstall Chrome I wander if there is a more effective way to cure this problem, I have the feeling this might be jus the beginning.... Looking forward to your replies, Rogier
  3. Has anyone any idea why Safari is suddenly not displaying pages properly? I was only thinking cynically the other day that Google are pushing Chrome so heavily that they could try sabotaging Safari - and then this happened! I am guessing that it's related to Javascript (which IS enabled) because all I get is lines of blue script down the page - no block fill or anything. I've repaired permissions, run Cocktail, downloaded Javascript again but all to no avail. Ideas please? I'm on OS 10.6.8 on a 2009 4gb 2.53 GHz Core 2 Duo if it helps TeryB.
  4. If you've just downloaded Mountain Lion and you find you're missing the RSS menu in Safari 6, I've written a little extension that you might find useful… you can download it from here, where you can also see a short video of it in action. It won't turn Safari back into a full-fledged RSS reader/manager, but it'll restore the ability to discover new feeds in a web page, and load them straight into either Google Reader or your default RSS app.
×