Jump to content

Search the Community

Showing results for tags 'Wifi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Show
    • Announcements
    • Show Followup
    • Feedback
    • The Errata
  • Listeners Area
    • Software Stuff
    • Hardware Stuff
    • iPod and iTunes Stuff
    • iPhone
    • iPad Stuff
    • iCloud
    • Mobile Apps
    • Automator
    • Network/ Internet Stuff
    • New Users and Switchers
    • Tips & Tricks
    • Reviews
    • Mac Pride
    • Switcher Stories
    • Off Topic
    • Listener Polls
  • Macworld Expo
    • MacWorld 2009
    • Macworld 2008
    • Macworld 2007
  • Contests
    • Maccast textPlus Wi-Fi Challenge
    • eMacCast Album Art Contest
    • Name the MacCast Mascot!
  • Marketplace
    • I Made This
    • Podcast and Blog Promos
    • Items For Sale
    • Items Wanted
    • Services Offered
    • Job Opportunities

Calendars

There are no results to display.


Found 1 result

  1. My wifi network has really got me stumped. I am not sure what is happening, or how to fix it and I am hoping that I can get assistance, or advice from someone with more experiance than I. I will explain my set up. I am in the UK, so I use BT as my internet provider. I have a Netgear wireless router connected to the phone line for this, and from this route connected via a cable I have an Airport Extreme, which I have names Our Airport. I then connect to the internet via this wifi connection Our Airport. On the network I have two philips Air wireless speakers, one iMac, my MacBook that I am using now, and Ipad and an iPod. Now I did have a problem about 6 months ago when I opened up the MacBook, the iPod which was streaming music at the time just dropped off the network and would not reconnect. It took me about 6 months of trying this and that to finally get it back up online which was about a month ago. I was happy as all my devices were able to connect to the network. All worked well together and well. Last night while I was streaming a TV program on the iMac, I decided to use the MacBook while watching, and the minute I opened up the MacBook the same thing happened to the iPod, the second the MacBook connected to the network, the iMac lost connection, and now I can not get it back online for love nor money. I don’t know what to do? Every other devices are working fine, apart from the iMac. Now not being that great with computers, I am not sure what to do, is my connection a PPPoE? I am not sure, as this is what the system is asking me when I go into the set up area. Then I read that I should connect the Netgear router directly into the iMac and set up this way, I am really not sure, and would love a bit of advice on how to reconnect the iMac to the web via my Airport, so that I can use the wireless speakers, and everything else. Any help or pointers would be great, is there a chat room that Mac Users hang out for a bit of live online help? Thanks Pete
×