Jump to content

Search the Community

Showing results for tags 'iMac Hard Drive'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Show
    • Announcements
    • Show Followup
    • Feedback
    • The Errata
  • Listeners Area
    • Software Stuff
    • Hardware Stuff
    • iPod and iTunes Stuff
    • iPhone
    • iPad Stuff
    • iCloud
    • Mobile Apps
    • Automator
    • Network/ Internet Stuff
    • New Users and Switchers
    • Tips & Tricks
    • Reviews
    • Mac Pride
    • Switcher Stories
    • Off Topic
    • Listener Polls
  • Macworld Expo
    • MacWorld 2009
    • Macworld 2008
    • Macworld 2007
  • Contests
    • Maccast textPlus Wi-Fi Challenge
    • eMacCast Album Art Contest
    • Name the MacCast Mascot!
  • Marketplace
    • I Made This
    • Podcast and Blog Promos
    • Items For Sale
    • Items Wanted
    • Services Offered
    • Job Opportunities

Calendars

There are no results to display.


Found 1 result

  1. I have a 2006 iMac (iMac4,1) and its hard drive finally died. It was a 250GB HD. I ordered a 1TB drive from OWC and made sure it was compatible. Once it arrived, I proceeded to switch out the hard drives. I have installed RAM before and recently switched my MacBook Pro to an SSD drive, but this was the most difficult project when it came to working on my Macs. I followed the instructions very carefully and managed to put the iMac together again. The new drive comes unformatted, so I started the computer and inserted the original install disc with the intention of formatting the new hard drive using Disk Utility. This is where my problems started. I can see the drive in Disk Utility, but the size shows 7.3TB instead of 1.0TB. Also, when I try to format it using Erase or Partition, I get an error message "The disk cannot be formatted: input/output error." When I called OWC, they said the drive was bad and sent me a replacement. After replacing the replacement drive, I got the same error message when trying to format. Anyone out there know what is going on and how I can format this drive??? Could it be that the original install disk doesn't know how to format a 1TB drive? Also, I am not able to eject the install disk. I've tried terminal commands and other tricks. Any help would be appreciated. Also, can I boot off of a thumb drive with a Yosemite installation on an iMac4,1?
×