Jump to content


Photo

Mail-cannot send message using server


  • Please log in to reply
8 replies to this topic

#1 Ajax

Ajax

    Mac Geek In Training

  • Members
  • 14 posts
  • Gender:Female
  • Location:Oceanside, CA

Posted 28 January 2008 - 08:31 PM

I recently switched from Earthlink to Cox (local cable company) as my internet and email provider. I set up my new email account in Mail using the incoming and outgoing email information supplied by Cox and I can receive emails but I can't send emails. I get the following message:

Cannot send message using the server smtp.west.cox.net

However, this is the outgoing smtp server information that was supplied to me by Cox. I have checked and double checked my account information and deleted and re-entered the account information and I still can't send emails.

My outgoing mail server is set to: smtp.west.cox.net
Server port: 587

I spoke to someone at the Cox tech line and they were not very helpful. They said if I have the incoming and outgoing server information that Cox supplied correct then my problem is with my mail app. and with Apple. But this seems to be a problem with the smtp server. I have never had a problem before with accounts in Mail or setting up accounts in Mail.

Does anyone have any idea what is wrong and how to fix this problem?

Thanks.

#2 Egon

Egon

    Mac Geek

  • Members
  • 81 posts
  • Gender:Male
  • Location:Conroe, TX

Posted 28 January 2008 - 08:56 PM

I recently switched from Earthlink to Cox (local cable company) as my internet and email provider. I set up my new email account in Mail using the incoming and outgoing email information supplied by Cox and I can receive emails but I can't send emails. I get the following message:

Cannot send message using the server smtp.west.cox.net

However, this is the outgoing smtp server information that was supplied to me by Cox. I have checked and double checked my account information and deleted and re-entered the account information and I still can't send emails.

My outgoing mail server is set to: smtp.west.cox.net
Server port: 587

I spoke to someone at the Cox tech line and they were not very helpful. They said if I have the incoming and outgoing server information that Cox supplied correct then my problem is with my mail app. and with Apple. But this seems to be a problem with the smtp server. I have never had a problem before with accounts in Mail or setting up accounts in Mail.

Does anyone have any idea what is wrong and how to fix this problem?

Thanks.



Are you using POP or IMAP? And Port 587 is unusual for Cox to use, but it wouldn't be unusual for Cox to be unusual.

E

#3 Ajax

Ajax

    Mac Geek In Training

  • Members
  • 14 posts
  • Gender:Female
  • Location:Oceanside, CA

Posted 28 January 2008 - 09:37 PM

Are you using POP or IMAP? And Port 587 is unusual for Cox to use, but it wouldn't be unusual for Cox to be unusual.

E



It is a POP account.

#4 Huskermn

Huskermn

    Mac Geek God

  • Administrators
  • 2,110 posts
  • Gender:Male
  • Location:Twin Cities, Mn
  • Interests:Macs, Harleys (actually, motorcycling in general) and Huskers.

Posted 29 January 2008 - 05:31 AM

When I've had those kinds of problems, it was usually related to the Authentication part of the Server Settings.

Also, I'd try port 25 just for the heck of it.

#5 Ajax

Ajax

    Mac Geek In Training

  • Members
  • 14 posts
  • Gender:Female
  • Location:Oceanside, CA

Posted 29 January 2008 - 11:28 AM

When I've had those kinds of problems, it was usually related to the Authentication part of the Server Settings.

Also, I'd try port 25 just for the heck of it.


I tried changing the Port to 25 (in server settings) and that did not work. Still get the "Cannot send message using server" message. My Authentication is set to Password.

Their is a Port setting in the Advanced tab of the account. When the Use SSL is unchecked the Port is 110. When the Use SSL is checked the Port is 995. Authentication is set to Password. I get the same "Cannot send message using server" whether I have the Use SSL checked or unchecked in the Advanced tab.

Any other ideas?

#6 ithonicfury

ithonicfury

    Alpha Mac Geek

  • Members
  • 786 posts

Posted 29 January 2008 - 12:19 PM

Is that the authentication for the incoming, or outgoing? (110/995 is for pop, which is incoming.)

Go to the Mail Perferences, click on Accounts, Click on your account, and in the Account Information tab down by the bottom with the Outgoing Mail Server (SMTP), click the drop down menu and hit Edit Server List.

On the top section of the thing that comes up, make sure you have the cox server selected, and in the advanced tab of that, it will have the Server port for outgoing, and the way to change the authentication there.

#7 TimothyMc

TimothyMc

    Mac Geek In Training

  • Members
  • 11 posts
  • Gender:Male

Posted 29 January 2008 - 12:47 PM

I read a lot of discussion on the Apple forums about this before getting Mail to work under Leopard; it's tricky.

It seems that the automatic port assignments which show up can be wrong if you are on-line. I tried being off-line from the internet and the port settings were correct. If they are wrong, the ports below were correct for me.

Also, you neeed to uncheck "automatically set up accounts" -- use the full manual mode to add the account.

The incoming side is usually easy; check to be sure the incoming port is 110, SSL not used. Enter your password.

For outgoing e-mails, I had trouble using the assigned .mac path. So, I used the path of the ISP (in your case, at work) such as smtp.______(your service).net/com. Outgoing port is 25, SSL not used, no authentication. Uncheck "use only this server"

Good luck.

#8 Ajax

Ajax

    Mac Geek In Training

  • Members
  • 14 posts
  • Gender:Female
  • Location:Oceanside, CA

Posted 29 January 2008 - 05:31 PM

Is that the authentication for the incoming, or outgoing? (110/995 is for pop, which is incoming.)

Go to the Mail Perferences, click on Accounts, Click on your account, and in the Account Information tab down by the bottom with the Outgoing Mail Server (SMTP), click the drop down menu and hit Edit Server List.

On the top section of the thing that comes up, make sure you have the cox server selected, and in the advanced tab of that, it will have the Server port for outgoing, and the way to change the authentication there.



I tried your suggestion, but when I went into the drop down menu, hit Edit Server List, and selected the cox server the advanced tab was not available only the Remove Server and Done buttons at the bottom. My operating system is Tiger 10.4.11.

Thanks.

#9 Ajax

Ajax

    Mac Geek In Training

  • Members
  • 14 posts
  • Gender:Female
  • Location:Oceanside, CA

Posted 29 January 2008 - 05:39 PM

I read a lot of discussion on the Apple forums about this before getting Mail to work under Leopard; it's tricky.

It seems that the automatic port assignments which show up can be wrong if you are on-line. I tried being off-line from the internet and the port settings were correct. If they are wrong, the ports below were correct for me.

Also, you neeed to uncheck "automatically set up accounts" -- use the full manual mode to add the account.

The incoming side is usually easy; check to be sure the incoming port is 110, SSL not used. Enter your password.

For outgoing e-mails, I had trouble using the assigned .mac path. So, I used the path of the ISP (in your case, at work) such as smtp.______(your service).net/com. Outgoing port is 25, SSL not used, no authentication. Uncheck "use only this server"

Good luck.



Wow! TimothyMc, that worked! Just changing the existing outgoing server information didn't work but then I tried adding a new server with the cox outgoing server, Port 25, SSL not used, and no authentication and immediately I heard the outgoing email swoosh sound (I haven't heard that in awhile!).

:D Thanks so much for your help, and thanks to everyone who replied with suggestions, you all were great!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users