Mysthral

Mail with Snow Leopard

7 posts in this topic

Just updated to 10.6.1 and since then, when I try and open Apple Mail, I get this message:

mailwarning.jpg

 

Does anybody have the same experience?

0

Share this post


Link to post
Share on other sites
Yeah I did Google, but nothing helpful and thank you for the thread, but it still hasn't resolve the problem.

 

My my Mail version, you are running an older version of Mail. I am running 10.6.1 and have Mail version 4.1. I would try doing some of the things suggested in the thread that haivu linked to. Open Mail from your Applications folder incase your Dock Icon was old or bad, I would also run Software Update to see if there is anything in there, and finally I would try to re-download the 10.6.1 Combo Update directly from Apple's Website link here - this should include the latest version of Mail (4.1 (1076)) and hopefully will fix your problem.

 

Hope this helps and good luck!

 

Apple Geek

 

P.S. Did you try clicking the "help button" like it suggests in the error dialog? Maybe that will give you some more information?

 

EDIT: Shoot! Forgot the link.

Edited by Apple Geek
0

Share this post


Link to post
Share on other sites

To Apple Geek: ah, the version number is a pretty good sign.

 

It's starting to sound like the problem is from my other thread (ref: 10.6.1 wants to reinstall) and the update never did installed (and I'm sure a did) and it did go through the motions...

0

Share this post


Link to post
Share on other sites

Reinstalled the update and now it's 10.6.1... fixed my Mail app problem (no wonder)

 

Thank you for your time. :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now