Huskermn

Audible won't won't sync to iPhone 4S (This is a test)

2 posts in this topic

This is only a test but it was a complex/easy solution so I thought you folks might want to take a shot at the solution. If not, just ignore this post.

 

The middle of last week I was totally caught up on listening to the Podcasts I do and reverted to listening to Audible. I know I could probably use the Audible app for this but I've been listening from within iTunes or it's descendants for as long as it's been around. Anyway, I checked the boxes to sync a book to my iPhone. It went through the sync process and everything seemed fine. But, when I went to actually listen to the book, it wasn't there. Harumph'd and listened to some music.

 

Next morning, I synced again. This time I noticed that even though the Free Space indicator had moved before the sync (indicating things which had just been added), after the sync it went back to roughly the previous number so I suspected the 400 Mb of book had not actually loaded again. Confirmed it and started checking the iTunes forum. Other people had similar problems but their solutions weren't applicable, so, I just filed the info in my old brain and moved on because I now had Podcasts again.

 

Doing the insane :wacko: , I continued to watch the book not get synced and decided it would eventually 'just work'.

 

This morning, I assured my Audible account is fine and then poured through iTunes preference to see if there was something there which might prevent this sync and figured it out.

 

I'll post the solution later today. :D

0

Share this post


Link to post
Share on other sites

Kinda surprised no one took a guess.

 

Anyway, while looking through the settings, I noticed that the iTunes library location was the Internal drive. I keep my library on an external to save drive space. So, when I went to reassign it, I noticed the external wasn't mounted. Well, there's my problem. We had a power wink last week and I forgot to turn that drive back on, so iTunes reverted to default and was putting all the podcasts in the library on the Internal so it could sync them but couldn't sync the other files it thought were in the library but really weren't. Booted the drive, reassigned the library location and told it to move everything to the new location.

 

Sync works now.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now