joenspa

iTunes opens by itself and starts playing

5 posts in this topic

I am trying to wrap up some work tonight and for easily the 6th time now iTunes has opened on it's own and started playing a song. Songs seem to be random meaning they are not consecutive on any playlist. All I have open is Safari, Mail and iPhoto. But something keeps opening iTunes and starts it playing. I am not joking with this next statement. I am not a real believer in ghosts but myself, two of my dogs and several friends have seen and heard a ghost in my house. I really am hoping it's the ghost and not my MacBook Pro getting ready to croak. Anyone ever have anything like this? iTunes opening on it's own not ghosts. Signed, Frustrated in Kennesaw.

0

Share this post


Link to post
Share on other sites

I will add to this that I talked to a friend the other day and 1 day after this happened to me the same thing happened to him. iTunes opened and played on it's own twice. I see 100 views for this, no one else has had this happen?

0

Share this post


Link to post
Share on other sites

Have any Apple TVs in the house? I've had problems where my aTV remote also gets paired with my Mac for whatever reason so pressing 'Play' on the remote for the aTV will start playing music on my computer. System Preferences>Security & Privacy>Advanced…>Disable remote control infrared receiver.

 

Another possibility: ever installed an app that acts as an iTunes remote (or has that functionality built in such as Alfred)? Maybe you have an app like that running in the background unbeknownst to you and some key combination is triggering it. Check all of your installed apps. Check your Login Items (System Preferences>Users & Groups>Login Items).

 

If it happens again, open the Console (Applications>Utilities>Console) and review it for anything that might answer your question.

0

Share this post


Link to post
Share on other sites

Have any Apple TVs in the house? I've had problems where my aTV remote also gets paired with my Mac for whatever reason so pressing 'Play' on the remote for the aTV will start playing music on my computer. System Preferences>Security & Privacy>Advanced…>Disable remote control infrared receiver.

 

Another possibility: ever installed an app that acts as an iTunes remote (or has that functionality built in such as Alfred)? Maybe you have an app like that running in the background unbeknownst to you and some key combination is triggering it. Check all of your installed apps. Check your Login Items (System Preferences>Users & Groups>Login Items).

 

If it happens again, open the Console (Applications>Utilities>Console) and review it for anything that might answer your question.

 

I have 2 Apple TVs but the only other folks in the house were my sleeping children. And as far as I know I have not installed anything that would control iTunes. That said I did have iPhoto open. I've wondered if that was trying to play a slide show or something. I will try looking at the Console if it happens again. Thanks.

0

Share this post


Link to post
Share on other sites

Go to System Preferences - Security - unlock the pane and disable IR receiver. If you are on 10.8 I discovered you have to go the the Security pane, then hold down the Option key to see the Advanced button, which is where the IR checkbox is hiding.

 

stray IR signals could be coming from other places even if your own remotes are not under the couch cushion ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now