shockwavedave

Automator broken in Mavericks?

3 posts in this topic

Is it just me or is Automator just not working in Mavericks?

 

I have a workflow that I drag lossless files/folders to it and it's supposed to convert to AAC and import to iTunes. It works, but I get an error message every time saying it failed, even though the files continue to convert/import.

 

I also had a print PDF to folder (print menu), that I could not get working on my MBP, even though the same exact workflow works fine in my iMac.

 

I'm not looking for help with these, I'm just wondering if I am alone in this or not.

4

Share this post


Link to post
Share on other sites

There there any specific errors that Automator reports when you run the workflow in the editor and look at the output fields?

0

Share this post


Link to post
Share on other sites

There is an error for an automator action that converts dragged files/folders (Apple Lossless) to AAC, even though the process runs just fine. There is no error on the MBP for a Print PDF to folder action in the print menu, though that action does not produce any results, nothing happens. The same Print Menu action runs just fine on my iMac. A 3rd automator action I use to build 10 quick emails (bills to monthly clients) works fine on both machines.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now