Jump to content


Photo

Troubles connecting to a wireless network…

Mac Mini Airport Hardware

  • Please log in to reply
No replies to this topic

#1 Ben

Ben

    New Mac Geek

  • Members
  • 1 posts
  • Gender:Male

Posted 03 February 2017 - 07:20 PM

So, here's my problem as I currently understand it…

 

I have a [2014] Mac Mini running El Capitan, and traditionally I have just tethered it to the router [a Linksys E1000 I believe] via the ethernet. However, I've been trying to connect wirelessly instead and the mini will see all the local networks fine (mine and a couple neighbors), but when I try to connect it gives me one of several errors at random. Sometimes it asks for the password (which I put in and it proceeds to give me a "Unable to join" and a prompt to use diagnostics. Sometimes it gives me this message without even asking for the password. When I use the assistant, it will tell me I'm typing the wrong password (which isn't possible). This issue is occurring with both my home network, and my mobile hotspot. The Mac is literally maybe a foot from both devices, and the other 5 or 6 devices on my network disconnect and reconnect to the router with no problem.

 

At this point I'm just trying to isolate whether the problem is the Mac, or the router, etc.

 

If anyone has any insight it would be greatly appreciated. 

 







Also tagged with one or more of these keywords: Mac Mini, Airport, Hardware

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users