MacCast

NEW FORUM SOFTWARE

38 posts in this topic

I am sure you have noticed by now that some things have changed here on the MacCast forum. The change has come about because recently we have had numerous problems with spammers. Myself and the moderators were fighting battles daily to remove false accounts and SPAM posts on the boards. In trying to devise a solution to the problem I have decided that our current forum software does not have the prevention or moderation tools we would like to have moving forward. To that end, starting today I will begin the process of transitioning us to a new software package.

 

So at the moment things look an feel a bit different. We will be working hard in the coming weeks to clean things up and achieve a more integrated look. I am not sure if i will bring back custom themes, but it may be a possibility. If you have any questions or notice any problem, please contact myself or one of the moderators vis email or PM. I choose to make the transition in light of a finished design to make sure you had the shortest interruption to your forum access.

 

As for helping combat SPAM, please notice the new "Report" button below the posts. You can now use that to alert moderators to suspicious posts.

 

I thank you for your patience and understanding and hope you really enjoy the new and improved MacCast forum. The new features and reduced SPAM should make it an even better community for us all.

0

Share this post


Link to post
Share on other sites

Oh thank you Adam! I love the new forum!

0

Share this post


Link to post
Share on other sites
Oh thank you Adam! I love the new forum!

i second that, we just have to make it look mac like and theres no looking back. ;)

 

jack

0

Share this post


Link to post
Share on other sites

I've used a number of Invision-based forums, both free and server based. It's a pretty nice system. There are some nifty add-ons and hacks for it as well.

 

You may want to go through your settings again, as there's some things in there that didn't exist in the previous board. Of particular interest to some will be the ability to disable seeing other people's signatures and/or avatars.

0

Share this post


Link to post
Share on other sites

Just PLEASE put some new themes on it!

0

Share this post


Link to post
Share on other sites
Just PLEASE put some new themes on it!

 

All things in due time my friend.

0

Share this post


Link to post
Share on other sites

As a forum administrator I have felt your pain. The new forum looks good, and I appreciate you all keeping the accounts, and topics around.

 

Keep up the good work.

0

Share this post


Link to post
Share on other sites

I do like the new software. At least it appears so far that I can get knocked off the forums and it does not mark all of the messages read. :)

 

It is a little slow and I keep getting unable to connect to server messages, but I know that is growing pains.

0

Share this post


Link to post
Share on other sites

Kerry,

That is interesting. I have been using the boards pretty heavily for the past 24 hours and had no issues. Is anyone else having problems?

0

Share this post


Link to post
Share on other sites

I thought it was where I was sitting in my house with my laptop at first, because I had a very low signal. So, I moved in here to my Power Mac which is sitting right next to the router. I see the same issues. Sometimes it is fast and sometimes it times out.

 

I did a traceroute and the last hop before it got to the server showed up as asterisks. Not sure on that.

 

I need to try it out at a different location, like work, to see if it could be the satellite broadband service that I use which is causing the problem. I sort of do not think that could be it, because the MacCast forum site is the only one that I see this problem on.

0

Share this post


Link to post
Share on other sites

Is it just me or does it seem like everyone's avatars got somewhat fuzzy and pixelated when the forum switched. I uploaded a new one and it looks much better.

0

Share this post


Link to post
Share on other sites
Is it just me or does it seem like everyone's avatars got somewhat fuzzy and pixelated when the forum switched. I uploaded a new one and it looks much better.

There is an avatar limit enforced (90x90) with the new software, so many avatars were likely resized during the transition. As you said, uploading again will fix the problem :)

0

Share this post


Link to post
Share on other sites

i have to say that i like this forum much better than the old one.

 

 

 

edit 1:i am on fast fast internet connection and i have been having some of same problems that kwsanders mentioned.

 

 

 

edit 2:i was looking through the control panel and was wondering why the personal photo option is turned off.

 

 

 

edit 3: i was wondering why wwdc is not listed on the calender?

Edited by sttrek341
0

Share this post


Link to post
Share on other sites

Things are slow enough already... could you tone down that image in the signature?

0

Share this post


Link to post
Share on other sites
Things are slow enough already... could you tone down that image in the signature?

 

Sorry about that, it's gone now.

Edited by mypancakeplaces
0

Share this post


Link to post
Share on other sites

i have to say that this version of the forums are loading a lot slower on my computer.

0

Share this post


Link to post
Share on other sites

Besides Kerry and sttrek341 is anyone else having issue with the speed of the new forum. It has been, and continues to be, very snappy for me. I would like to figure out what is going on here.

0

Share this post


Link to post
Share on other sites
Besides Kerry and sttrek341 is anyone else having issue with the speed of the new forum.

 

I actually didn't have a single problem tonight, Adam. Not sure what is different. I did notice tonight that I cannot do a tracert to the forum.maccast.com site at all. It just times out. However, I am not having any problems navigating through the forums, reading, and posting.

0

Share this post


Link to post
Share on other sites
I actually didn't have a single problem tonight, Adam. Not sure what is different. I did notice tonight that I cannot do a tracert to the forum.maccast.com site at all. It just times out. However, I am not having any problems navigating through the forums, reading, and posting.

 

I have noticed it to be ever so slightly slower to load the page than on the last software. But I certainly won't miss it. I really hated how if you close the window it marked all topics as read.

 

I have never found the maccast forum to be really snappy. Not sure why.

 

I love the new software Adam.

0

Share this post


Link to post
Share on other sites

IPB works but unfourtunitly it can lack in security and is cracked quight a bit. thire is one script kiddy i will leve nameless who has some sort of vendetta aginst the IPB software

 

 

personly my thoughts being that it would have been wiser to look at PHPBB antispam solution This Howto than move to IPB or sory to be the only nagh sayer and a stick in the mud!

Edited by dusanyu
0

Share this post


Link to post
Share on other sites

phpbb tends to be far more vulnerable than IPB is. Invision's team is constantly pushing out security updates/patches as needed. We switched to IPB as it was a more complete product, has better tools for moderation, and has increased anti-spam options. As with most products, as long as the software is kept up to date, it remains quite secure.

0

Share this post


Link to post
Share on other sites

Is this software free, or do you have to pay for it? Also, I've heard that there are free versions of it or something....

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.