Jump to content

TerryB

Members
  • Content count

    38
  • Joined

  • Last visited

  • Days Won

    2

Posts posted by TerryB


  1. Hi all!

    I am currently using a 2012 Mac mini Server and a Synology DS416 to store the majority pf my media.  

    I have many recordings of shows etc  stored in iTunes on the DS and I normally annotate the lyrics metadata with my notes about the recording,  I can (could) then search for a particular item.

    In view of the limitations of the iTunes software relic, I was able, historically, to search in iTunes using the AppleScript Lyrics 1.0 (which incidentally I had a hell of job re-locating on the web!).

    Previously I used the Applescript Utility to add this script but I notice that this does not exist in Mojave.

    Any ideas please on how to use this now, or is there a more up-to-date approach?

    TerryB

     

    PS how has the web become a real jungle?:  there appears to be such a mass of antique data out there which I have not yet found how to exclude (you will note how old this script is too!).

     

    Screenshot 2018-11-29 at 11.53.03.jpg


  2. I recently rushed out and bought an Asus DSL-AC56U modem/ router since I was in a bind. I knew I was paying over the odds buying from a local retailer but that was OK (keep local businesses going!).

    Great interface - fixed my ADSL syncing problems and router OK.

    Problems started when I found that, for restoring to base (factory) conditions I needed to restore using the CD s/w which was PC only (my MBP "Superdrive" packed up ages ago).  They admitted it would not work with a Mac and after a protracted discussion with the retailer I eventually got a refund.

    So - where to next please for a similar price to the Asus?

    I really need something that will allow me ADSL/VDSL connection and perhaps, rumour suggests locally, the ability to get FTTP connection next year: (you know rumours - will probably only be FTTC)

    So, any recommends in the gigabit area please (I have just rewired through the house with Cat6 cable)?  I shall probably need to daisy chain to an old Extreme and a Synology RT1900ac router.

    All help and hints gratefully received.

    TerryB

     


  3. I have an iPad model NGKM2B/A - 3years old?  64GB with WiFi, iOS11.2.5

    Once upon a time I was able to watch the movies that I have in my iTunes library via iTunes or loaded to my iPad.  Then Apple chose to strip it out to ?was it "Videos"?.  I tried using that back in December on a train journey with no WiFi but for some reason that program required a WiFi connection.

    Now I  am told that Videos "this app requires features not available on this device" .  Since when -- and why?

     I just looked at Apple TV for my iPad and it seems that it will only let me watch content purchased from Apple? Is there anything out there please which will just let me view my ripped and recorded video?  Or is Apple now just out for every extra buck they can make? (OK - Higher Degree in Advanced Cynicism in play here ^_^)

    Has everything changed now?  Can anyone suggest how to find an app that lets me watch my own content preferably without needing WiFi?

    Whatever happened to "it just works"?

    regards,

    TerryB


  4. Well everyone - I did (eventually) succumb and bought a Synology DS416 back in mid-August.  As of this date I'm still struggling with it.

    Read on and learn!

    I have:

    my old MBP (2009 - non upgradeable) (500GB) and 4GB Ram under OSX El Capitan

    a Mac mini server (late 2012) (2* 1GB) , 4GB Ram, under High Sierra - running that headless using Screen Sharing through the MBP.

    First of all I thought that I might be able to populate the DS416 with the miscellany of 2 & 3TB Seagate & WD drives that I have built up over the last couple of years. Wrong!  

    Amber warning lights after 3 weeks so back to the drawing board!  Synogy support was quick to point out my error there - desktop drives are (apparently) not up to it for use in a server.

    I bought  a couple of WD Red 4TB drives to run under SRM (took me a while to understand (to some extent) what all that was about!  That worked OK and I started moving over all of my music, movie, podcast, audiobook etc. files for iTunes. 

    Running everything through a Synology RT1900ac with various TP-Link switches to accommodate Apple TV 4, and various other gadgets around the place.  Now I am a virgin with anything to do with networks but I'm up for a challenge!

    Now this was where I started to suffer.  I've thought for some time that iTunes is ageing and past it, and so it proved!  I had more trouble working out libraries, duplicate files and ever-decreasing disc space than even I would have thought possible; Thank the people at Tidy Up for help in sorting that lot out - even using a NAS; it's amazing what sort of mess one can get into.  

    That doesn't include the fact that iTunes really likes to play in its own sandpit of a home drive for everything and at the slightest network hiccup will lose its library address and present a blank where that should be!

    Meanwhile, I added  2 more WD Red 4TB drives (this was getting expensive!) and created 2 volumes of 4 Tb each (2*4 AND 2*4) ; I had visions of doing backups of  the the mini, the MBP and for Time Machine as well. Huh! Read on!

    Over the last couple of weeks trying to add everything to iTunes on Volume 1, now I've sorted out what to keep, I've progressively deleted files after loading through iTunes to the iTunes Library to maximise the NAS  storage space. 

    Now, if you bother to do a search through the Synology forum data-base for items on e.g. "volume disk space decreasing" you will encounter items from 2009 or later on this issue: whatever you do to 

    make disk space available by deleting files and emptying recycle bins, the available disk space continually decreases!  I've tried  every suggestion that I've found to no avail and am still waiting for a response from Synology tech support on this.  A basic question might be -  why are users still posting this as a problem after 8 years?

     

    Right now I'm shuffling data around to clear Volume 1 so that I can (in desperation) re-initialise the volume. to clear the space - I reckon about 800GB.

     

    So that's where I am at the moment folks - read, take pity and (even better) if you know what to do to clear up the Synology NAS disk space issue PLEASE give me a shout!

    cheers,

    TerryB,

    Northumberland, England


  5. Hi all! Having at last decided in a post-Christmas flush, to get a NAS implemented, I looked at the Drobo DRDS4A31 5N 5 Bay Desktop NAS Enclosure to take my "JBODs".Looking at various reviews on Amazon I had to stop and think a bit - Several comments about unit failures after 2-3 years with unretrievable data.

     

    So I looked at the Synology DS416 4 Bay Desktop Enclosure and their specs leave me confused viz:

    DS416 External Drives:

    EXT4, EXT3, FAT, NTFS, HFS+*, exFAT*

    Notes

    HFS+ is read only, max 2TB volume size.

    exFAT Access is purchased separately in Package Center.

    The DS416 Play does not appear to have that restriction.

     

    OK - I'm naive and untrained but am I getting this wrong? Does anyone out there have any reflections on my caution, or recommendations to make? You can ge a feel for how much I am prepared tos spend on this nod I wanted to go for the Dropbox 'cos I'd heard in various podcasts that it is good and takes a mix of drives - I currently have 5 of varying capacities.

     

    Help please!

     

    TerryB, Northumberland, England

    • Like 5

  6. Thanks for the input. I've now looked at the NAS options and I think it may have to wait a while (have to pay a handyman for the duration whilst I have my knee replaced!)

    Meanwhile - I don't know if this should be a new topic:-

    I think I have heard Adam mention this some time back - how to stop the connection to the server (USB on Extreme) being dropped for no obvious reason - (perhaps the MBP going into sleep mode?).

    This can be a real pain when one has been running a program such as Tidy Up for hours only to be told that the drive is not available, just at a critical moment!

    I know that I heard something about this - always reconnects to the server first thing after sleep? One problem there for me is that it makes me put in a password every time.because I have the Wi-Fi protected; ( I may live in the heart of open country but I have the pub/B&B right over the road - convenient I know!

     

    This probably where a local MUG would be great but Local here is 45 mile either way!

    Thanks in advance for any information

    TerryB


  7. Well - the 2TB HDD that I use for my music, films etc. has gone kaput. OK I have most of it backed up but this forces me to a decision (not my forte!).

    I think that I would like to go NAS with more than one drive (I don’t like to have clutter hanging off my recently completely refurbished mid-2009 MBP which gets moved around).

    Trouble is that I don’t have a clue.

    I currently have 2 physical 2TB drives on a 4 port powered USB hanging off the Extreme.

    One of those drives (now kaput!) is my iTunes library, the other consists of 3 logical drives for Time m/c, and other backups: (hmmm - just made me think - that’s a lot of stored eggs in 1 basket isn’t it?)


    Any advice/ instructions on the NAS option please? I currently have an oldish Netgear DG834G v3 modem with 4 ports, one of which connects to the Extreme.

    I had been considering put in some ethernet around the house and this is forcing the issue a little.

    So - help please? Advice - what/where? price counts - I am on a pension!

    TiA TerryB

     


  8. Oh dear! New TV as above. Thought I~ could connect to internet etc with the Express (n).. Internet working OK via the ethernet connectoin on the AEx BUT cannot pipe my music from iTunes through the audio. Has anyone done this? I've tried the stereo socket on the Bravia and also using a split from the the AEx to the AV1 input; now I've run out of ideas. Anyone please?

     

    TerryB


  9. Has anyone any idea why Safari is suddenly not displaying pages properly?

    I was only thinking cynically the other day that Google are pushing Chrome so heavily that they could try sabotaging Safari - and then this happened!

    I am guessing that it's related to Javascript (which IS enabled) because all I get is lines of blue script down the page - no block fill or anything.

    I've repaired permissions, run Cocktail, downloaded Javascript again but all to no avail.

     

    Ideas please? I'm on OS 10.6.8 on a 2009 4gb 2.53 GHz Core 2 Duo if it helps

     

    TeryB.


  10. I don't want to design a jet engine - just draw up plans for my garden from dimensions already measured. Can anyone recommend anything please - preferably cheap and for my MBP:-

    Model Name: MacBook Pro

    Model Identifier: MacBookPro5,4

    Processor Name: Intel Core 2 Duo

    Processor Speed: 2.53 GHz

    Number Of Processors: 1

    Total Number Of Cores: 2

    L2 Cache: 3 MB

    Memory: 4 GB

    Bus Speed: 1.07 GHz

    Boot ROM Version: MBP53.00AC.B03

    SMC Version (system): 1.49f2

    Serial Number (system): 730130D27XJ

    Hardware UUID: 483D5445-7FFB-5C4E-A4C0-3D72E2D651FC

     

    TiA

     

    Terry Brinkworth, England.


  11. Oh boy!

     

    I have permissions problems aplenty here! Verify disc comes up OK BUT permissions consistently give me errors, predominantly of the "ACL found but not expected" variety.

     

    I can run permissions repair and 5 minutes later it comes up the same. I've repaired permissions, restarted and run permissions and they are all over the place again immediately!

    Any ideas please? I am still within my Apple Care term!

     

    TerryB


  12. Hi all,

     

    I have an iMac G5 that I am using as a server via Airport Extreme (g) to my MBP (2009). I have been using a couple of drives on this to handle the overflow stuff like iTunes etc

    320 gB WD My Book Pro Edition partitioned as 2 drives : 1*80gB; 1* 230 Gb on t Firewire 400 ALSO an older 120 gB WD drive for iMac backup, plugged in as necessary.

     

    Both of the My Book partitions can appear on my MBP as Devices when selected on the iMac.

     

    I have just fitted a Seagate `Expansion' external 1tB USB drive with 3 partitions - 1 for the iMac Time Machine, 1 for the MBP Time Machine, 1 for the iTunes etc stuff. All partitions on this drive appear as Devices on the iMac AND on the MBP when plugged in direct. Unlike the WD partitions however, even when selected on the MBP from the iMac these 3 partitions can not be made visible as devices.

     

     

    Am I just doing something daft with my sharing setup on the Seagate partitions or what? I have authorised the user on the MBP for these partitions but I notice that when I originally set up the WD drive I had a much simpler authorisation schedule :-

    _unknown as R/W

    everyone as No Access

     

    SHould I just go back and reconfigure the authorisations?

     

    TerryB


  13. I couldn't work out what's going on - perhaps someone else can?

     

    I have a playlist and UNLESS I actually have iTunes in foreground it frequently starts playing the next item BUT does not route the sound to the Express speakers. (I think it doesn't even put it to the MBP speakers either.

    setup is:

    iTunes (always kept up to latest version and this has happened certainly in the last couple)

     

    Hardware Overview:

     

    Model Name: MacBook Pro

    Model Identifier: MacBookPro5,4

    Processor Name: Intel Core 2 Duo

    Processor Speed: 2.53 GHz

    Number Of Processors: 1

    Total Number Of Cores: 2

    L2 Cache: 3 MB

    Memory: 4 GB

    Bus Speed: 1.07 GHz

    Boot ROM Version: MBP53.00AC.B03

    SMC Version (system): 1.49f2

    Serial Number (system): 730130D27XJ

    Hardware UUID: 483D5445-7FFB-5C4E-A4C0-3D72E2D651FC

    Sudden Motion Sensor:

    State: Enabled

     

    Airport Extreme + 2 * Express (all 'g')

     

    Of course, now I want to repeat this to give it step by step, I can't!

    I dunno - do you?

     

     

    Does anyone?

     

     

    TerryB


  14. My Top 5 favourite podcasts:

     

    MacCast (+ Members!)

    MacOSKen

    Typical Mac User

    British Mac

    Screencasts online

     

     

    OK - then there's all the BBC podcasts like

    Money;

    Wake up to Money ( don't worry - don't I have any :-)):

    Food Programme;

    Sky at Night;

    Digital Planet

    Discovery

     

    and others too….!

     

    In case you're wondering, I'm retired and spend a lot of time gardening and cooking! Since I don't have any form of iPod or iPhone I tend to listen via an Express hooked up to an FM transmitter in the attic which goes to some FM headphones: works a treat!

     

    TerryB

    Northumberland, England (if you hadn't guessed!)


  15. I've often heard Adam talk about how Refurb can be as good as, or better than, off-the-shelf. I've just learnt that there are some pitfalls!

     

    I bought a Refurb Time Capsule. I have had nothing but problems with it and, although all of the telephone support was very good (to which I have become accustomed), to be told at the end that I have to return it AND NOT GET A REPLACEMENT is not what I expect from Apple.

     

    OK - it's a Refurb - but that is supposed to be at least as good as, or better than, an off-the-shelf (at least according to Web-mythology.

     

    Now, I have had 5 days of fighting with this thing, hours of telephone calls and then to be treated like that is not on and shatters my faith in Apple. It sounds as though the rule-makers are allowing too little discretion - or perhaps I've got it wrong"? I'm not a Consumer - I'm a Customer - and a returning one to boot!

     

    Be warned!

     

    Terry Brinkworth, Northumberland, England


  16. Dear All.

     

    As anticipated, the reason I have been 'hors de combat' for a couple of days is because I tried a reset and re-config of the DSL-320T using the Time Capsule . Arghhh! It worked - once!

     

    I am now back on the old Extreme on the iMac because I WAS getting contention as you suggested ("another device is using the same IP...").

     

    Soooo... I have been searching the web for similar reports and this was interesting - looks like the DSL-320T doesn't work -

     

    http://discussions.apple.com/thread.jspa?messageID=7221005&tstart=0

     

    (How interesting that Apple do not seem to mention this issue anywhere - and it seems to be quite common - they just leave the issue Open)

     

     

    So - then I tried looking for an X-Modem M3 - discontinued!

     

    Any other ideas please? Seems silly having this expensive TC just sitting there :-(

     

    cheers,

     

    TerryB

×