Jump to content

dparri526

Members
  • Content count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dparri526

  • Rank
    New Mac Geek
  1. dparri526

    Airport Express and Windows Devices

    All firewalls are turned off as well.
  2. dparri526

    Airport Express and Windows Devices

    I checked them. I have both file sharing and printer sharing checked. Still not able to see my network.
  3. dparri526

    Airport Express and Windows Devices

    Sorry it is an airport extreme. I will have to recheck the sharing prefs when I get home later.
  4. dparri526

    Airport Express and Windows Devices

    The mac connects wirelessly. The PCs are connected via both wireless and wired. I have a Vista PC connected directly to the Airport Express. The firewall on the mac is disabled.
  5. I used to be able to see all of my PC systems on my network, as well as map drives to move data back and forth between my Mac and PC's. A while back I stopped seeing my PC's even though I still have internet access on the mac and can still stream between my mac and the apple TV. I have an Airport Extreme wireless N with the latest software and firmware updates. My mac is running OSX 10.5.2. The funny thing is I can see all of my PC's, Vista and XP and map drives between them. I just can't see them from my mac. Any help would be appreciated.
  6. dparri526

    Personal Finance

    I dropped quicken and started using Moneydance a few weeks ago. I have been very happy with the program thus far.
  7. dparri526

    Where did my network go with 10.4.6

    I have a wireless system that has worked well for some time. I was always able to get the internet on my imac, I just couldn't see my other PC's any longer. However, I did as you suggested and deleted the byhost folder and all of a sudden I can see my microsoft network again. Thanks for your help.
  8. dparri526

    Where did my network go with 10.4.6

    I can't see servers when I click on the network icon.
  9. dparri526

    Where did my network go with 10.4.6

    I'm having the same problem. Somebody help please.
×