Jump to content

scottmccollom

Members
  • Content count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About scottmccollom

  • Rank
    Mac Geek In Training

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male
  • Location
    Texas
  1. I have been searching for other problems like mine, and have found similar ones but nothing has worked. I am very frustrated because I've tried all the stuff I've read, but it feels like the Aiport Express is dead in the water. (I know it's probably not) It has worked fine for months until yesterday. I saw the Airport Express in Airport Utility yesterday and it wanted to do a firmware upgrade.......so I did that. It went fine. I have a g network and an n network with two Airport Extremes (new ones) (The n network is in bridge mode) . I had the Express on the g network....but I wanted to switch it to the n network to see if I could extend it a little farther to the other side of the house.(guess I shouldn't have been messing with it) Well.....I did that.....and it tried to restart, but never came back. (won't show up in Airport Utility) Now all I get is the flashing amber light, which I read that it means the Express can't connect to a network. I tried the factory restart where you hold the reset button down and it will flash 4 times green. That never happens. It does seem to restart after the rapid amber flash, but goes right back to the amber 1 flash per second thing. I've tried the different techniques I've read on restarting and nothing works. It just goes right back to flashing amber. I am at the end. I don't really know what else to do with the thing. I would like to do a factory restart and just start over, but it won't do it. If anyone has any other suggestions, I would greatly appreciate it. I thought about taking it to the Apple store to see what they say, but I don't want to get caught up in the iPhone release madness that will be for a while. Thanks ...........
  2. I have been trying to get screen sharing to work with my brother. We have had no luck. It starts, but then says the connection failed. We decided to try it tonight without going through the routers. (just from the modem) .......and it worked !! Cool !! Well, then we tried with his router and NOT my router. And it worked again. So.....the problem seems to be MY router. I am using a LinkSys G-VPN router (the WRV200) that my wife has to use for her work. So I am stuck with using it. What I was wandering is .......there has to be some settings to make the screen sharing work. Like......are there ports I need to open up on the router for it to work with screensharing....or something like that? I already have UPnP turned on. Any help would be very much appreciated ! Thanks.
  3. scottmccollom

    Epson R220 printer driver won't work on my new Intel iMac

    I wanted to post this in case someone else has a similar problem. How I finally resolved this, was a good case for why you need a regular back up. I had a SuperDuper back up of my drive that was only 4 days old. I had done a few things in those 4 days that I didn't want to lose, so I wanted to try to get the main drive to work before I just cloned the back up onto the main drive. I don't know how, but it seems the Printer folder got messed up with all the things I had tried, and working to get this to work. I booted from my back up hard drive and just tried installing the new Intel driver without doing anything else before hand, and it worked. So, I knew that it had to be something that was wrong on the main drive I use. I imagined it was something to do with the Printer folder, so I tried to copy the Printer folder from my back up drive to the main drive, but it wouldn't let me because of permission issues. So, I burned a copy of the Printer folder from the back up drive to a DVD while I was booted on the back up drive. Then I started up from the main drive and copied the Printer folder from the DVD and replaced the old one. I then restared the computer. So now I did exactly what I did when I was on the back up drive, without doing anything else, I just launched the installer for the new driver, installed it, and then it let me add the printer.
  4. I got a new iMac a few weeks ago and knowing that my old CD/DVD that came with my Epson R220 printer was for PPC, I went to the Epson web site to download the newest driver for Intel. Sure enough, there it was...... I downloaded it and installed it. But, now when I go to add the printer, where it says Print Using: .....and you pick which driver, or usually it will pick it for you since it was just installed......... it is greyed out. I did go down the list and picked the Gimp driver, and tried it, but it sure isn't what I want because you loose a lot of functionality with the printer. Mostly, you can't print CD's with it like you can with the Epson software. I have searched the web, read and read stuff about some problems, but just can't find something like the problem I am having. I sent an email to Epson tech, but haven't heard anything back from them. I have tried Reset Printer System in the printer setup utility. That didn't do anything. I have restarted, reinstalled, and tried again. I give up. If anyone has heard of this or knows anything I might try, it would be very much appreciated!
  5. scottmccollom

    G4 PowerMac processor upgrade

    Thanks Tom, I have 1.5G of RAM.......which I "think" is all this system will handle. Hard to believe it is already 5 + years old. Overall.....it is still a great computer and I get a LOT of use out of it , but I think I will be going Intel soon.
  6. scottmccollom

    G4 PowerMac processor upgrade

    That's what I was thinking too. Thanks for the input !
  7. scottmccollom

    G4 PowerMac processor upgrade

    Hi, I wanted to get some advice on this upgrade. After looking at it, I don't think the benefits would be worth the price. Here's my processor Dual 1 GHz with 2 MB L3 cache per processor Here's the one I'm looking at PowerLogix PowerForce47 Dual 1.8GHz with 512K 1:1 L2 cache per processor I see that it is almost double the GHz per processor, but the cache is what I was wondering about. Is L3 cache better than L2 ? And also I have 2MB of cache per processor where the new one would only have 512K. On the charts they show it is a little speed increase, but for $600.00 it doesn't seem worth it to me for that little of an increase. If someone could advise me or answer my questions about the cache, it would be much appreciated ! I have a G4 Quicksilver 2002 with 1.5 G of RAM
  8. scottmccollom

    Using a keyboard with GarageBand

    Thanks for the driver tip. Yeah, I had already done that , but I still can't get it to work. The Midi setup in OSX sees it and I click the test button, and it plays a chord back on the keyboard, but it still doesn't show up in the sound preferences as an input, and it doesn't show up in GarageBand as an input item either. Not sure where to go from here.............. but will keep trying. Thanks.
  9. scottmccollom

    Using a keyboard with GarageBand

    Hi, I have a Yamaha DGX-505 keyboard that I wanted to use in GarageBand. It has a USB out on the back of it, so I thought the Mac might recognize it if I just plugged it in from the keyboard to the Mac, but the OS doesn't even recognize it. I know I'm probably doing something wrong. (and I'm new to using instruments with my Mac) Could someone please give me a little direction on how to make this work. I was considering buying a mixer board that has multiple connections such as a microphone in, USB, etc. Is that what I need to make the computer see the keyboard. I use a Logitech USB headset all the time with Skype, and I just plug that right into my USB hub with no problem. Any help or suggestions would be much appreciated! Thanks
  10. I have an existing 802.11g network on a Linksys router. I have to leave this router as is because my wife's workplace bought it and set it up for VPN. I am not experienced enough to redo everything on a new router so I am just going to leave it alone because her job depends on it. Now........I was wondering...... if I got a new MacBook Pro which would use 802.11n...........could I get a new AirPort Extreme, and hook it into one of my Linksys router's ports (thus using the same internet connection).......... then set it up as a "different network" using the Apple software, and use it as a 802.11n network only......... ?? Is that possible? I heard something about doing this on a podcast, but was unclear. Would it interfere with the other network ? They talked about setting it as a bridge, but would it be able to do the n networking like that ? I'm hoping someone can make sense of my explanation. Thanks for any help you can give me.
  11. I just got an airport card for my Quicksilver(2002) PowerMacG4. I installed it. Now.......there is software for this right? I am assuming I need the airport software to set it up correctly. If I run software update will it recognize it and know I need to download the software, or do I have to get it manually. Also....what is the current version of the software. I looked on the Apple website and couldn't find what the current version might be. Thanks for any help you can give me
  12. When I put a quartz file into my screensavers folder, and then go to System Prefereneces to set it as the current screen saver, it is not even listed in the list of screen savers. I have several of them, and none of them are showing up. I know they have before because I used to use the RSS one, and viewed the snowflake one over the holidays. What has changed to make them not show up? As far as I know, nothing has changed on my system. Thanks for any help. Scott
  13. scottmccollom

    How many pixels does it take?

    I have a 3 month old 23 inch cinema display, and I've noticed it has a black (dead) pixel. I don't really know how big a pixel is supposed to be, but I assume it is just one. I remember hearing once that Apple doesn't replace a bad pixel monitor until there are at least 12 bad pixels. Is that correct? I know this happens, but it sure is irritating that something has already happened to this thing. Any info would be much appreciated. Thanks
  14. On some of my albums....not all of them.... When clicking the Edit button or double clicking one of the photos in that album, to make it bigger so you can use the arrows to move throught the pictures, iPhoto crashes. It does this every time with certain albums or photos in albums. They are all jpeg, and I believe the ones that are crashing worked fine before this last upgrade of iPhoto. Is there a known problem with this? I have looked around and seems as though people have had some problems similar to this but not exaclty the same. Is there something that can be done that I don't know about to remedy this? Any and all help/suggestions would be much appreciated. Thanks
  15. scottmccollom

    Advice on a new hard drive

    I have a G4 Quicksilver 2002 model with an 80G hard drive. I would like to put a bigger hard drive in it but wanted to make sure I got the right one. I know it has an ATA/66 drive from doing some research. I also read that this model did not have a size limitation that the earlier Quicksilver 2001 had. I'm assuming the ATA/100 would work since I don't think I could find a 66 anymore. Also.... do I need the Ultra ATA and not the Serial ATA ? The SATA drive is the new one right ? Could someone steer me in the right direction. I would like to bump it up to at least 120 Gig if I can. Don't want to spend too much but would like to almost double my amount. Thanks for any help or advice.
×