Jump to content

mrstucci

Members
  • Content count

    86
  • Joined

  • Last visited

Everything posted by mrstucci

  1. raindrop.io app review....

    Ah. I think you are right! One person and no customer service and he/she hopes that it works. If not, refund. I am into genealogy and when I find a website that has records for NC, for instance, it's not always easy to find that one particular website. I bet it can work for most websites but some are a bit 'hidden'. Thank you for your comment and I hope the review can save other people from the frustration I had with the app.
  2. raindrop.io app review....

    I guess this fits under the Software Stuff. If not, let me know and I will post it under a different category. Back in show #638 the subject of syncing bookmarks came up and raindrop.io was recommended. I went to their website and liked what I saw and thought it was the answer to my issue of bookmarks not syncing. So I plunked down the money ($28 + $.84 for the difference in currency-I am in the U.S.). The first issue that I had was that I was charged twice for the software. Admittedly, it might have been my fault but it was taken care promptly and the money was credited to my account. BUT the real issue was that I couldn't get Dropbox enabled so that it would sync from my Mac to my iOs devices. So I contacted them through their website and explained that I did enable the Dropbox feature (which I paid for through my Pro purchase) but it wouldn't stay enabled. It wouldn't sync to Dropbox. I waited for a reply. And I waited. Nothing. Not one word. Nada. So I contacted them through their website again and again explained the issue. And I waited for a reply. And I waited. No reply. Nothing. Nada. Zip. Which is strange because they must have read my earlier message about being charged twice because they credited my account. So I contacted them again. I wasn't maybe quite so nice this time when I contacted them. I told them that I was hoping to use their software but I was having a problem with it. Could someone please help? No reply. No word back. Nothing. Nada. Zip. I believe I contacted them one more time with the same result. No reply. Nothing. So then I contacted them and told that since they obviously aren't providing customer support I wanted my money back. And I got a full refund. So I just wanted to share my story in dealing with the app raindrop.io. I hope that no one else has had the same problem in getting customer support. They obviously don't have any.
  3. I am hoping to get some input for cloud sharing for my Mac. I have a 2014 MBP with El Capitan. I have a Transporter Sync with a WD hard drive attached to it. The hard drive has failed. No file loss though. So I am wondering what direction to go. I do have a QNAP NAS-it's ok but not a great, Mac-like UI. Tech support for Mac users isn't all that great. I use it to backup my TM. The TM is also backed up on an old Airport connected to the modem (Comcast). Plus I have a clone backup and Crash Plan. I liked the Transporter Sync for sharing large files with people. What do you recommend to replace the Transporter Sync? Or should I just get another hard drive? What about an Airport Extreme/Express? My brain is a bit sluggish today and I can't seem to come up with a plan. Looking forward to some ideas! Thanks....
  4. Cloud storage for my peeps....

    Hi-I ended up buying a WD hard drive. Got a 3T and all is running smoothly! Easy peasy. Thanks for commenting.... Judy
  5. Hi! I'm trying to be patient (not my norm). I am waiting for Migration Assistant to transfer my files & folders from my 2011 MBP 1T non-SSD to my new 2014 MBP 1T SSD. I tried to do the transfer myself but messed it up. So I started this process LAST SATURDAY (March 28th). It is now April 1. They are connected via Thunderbolt. It's been at the "about 1 minute remaining since Sunday. It's Wednesday!!! There has been progress BUT IT'S TAKING FOREVER AND A DAY! Since there is infinitesimal progress I hate to quit the process BUT I'm getting getting old just waiting. I have a new machine that I am not able to use... I'm dyin' a slow death. When do I give up??? And how do I know what's transferred and what remains to be transferred? Agonizing in Maryland, Judy
  6. I asked this question on the Apple Discussions forum but thought I'd ask here too..... Hi all-I have been having issues with Mail lately. I am running Mavericks (latest version) and Mail is 7.3. First it keeps asking me for my password. I have lost count the number of times I have reentered it! But it keeps on asking. I enter the password in the popup window that says the iCloud password is incorrect. Sometimes it accepts it and the mail downloads but other times it doesn't. The other issue is that in Mail Preferences if I go to Edit smpt settings iCloud is not listed. Comcast is but not iCloud. It's listed on the first screen of Mail Preferences. The other question I have is the Incoming Mail Server-it says (in faint letters, not highlighted) p01-imap.mail.me.com. Is this what it should say? Out going is iCloud (iCloud). No TLS Certificate. Under the Advanced tab it says authentication if Password. Again, iCloud is not listed on this screen. I wasn't aware that I changed anything. I did do the 2 step verification for iCloud today but the password issue has been going on for over a week. Looking forward to getting this mess straightened out! Judy
  7. I am absolutely stumped. I posted my problems to the Apple Discussions and so far no resolution. I have an HP 6700 printer that stopped working.... Couldn't get our MacBook Pros (hubby and mine) to see the printer and my iPhone and iPad were no longer able to use AirPrint. What was weird is that if I went to the control panel on the printer it would print one time. If I needed to print again I had to go to the control panel again and setup the network, even though I didn't change anything. I tried several things but thought, ok, something broke with the wifi. So I ordered a new printer, an Epson WF 3620. Installed the new software. I used the control panel on the printer to setup the network. No problem. Print out the network page and says everything is fine. EXCEPT it won't print. Well, not entirely true. I talked to Epson several times this week and finally it will print now that I have the IP address for the location. Otherwise our laptops can't see the printer! My iDevices can't see the printer-I downloaded the Epson iPrint app, managed to setup Epson Connect (not through the app on my Mac but by entering the IP address of the printer) but the iDevices can't see the printer. The printer is selected in the app (Epson iPrint) but if I go to print an email, etc., it says no AirPrint printer found. At one point the Epson app said there was a communication error. I deleted the app and reinstalled it. Made no difference. I am very puzzled. The only new 'thing' that I have added lately is an Transporter Sync. I tried unplugging it and it didn't make any difference. Two printers, same issue. Anyone have any clue what is going on? I am running the latest Mavericks. I have a 4S and an iPad 4th gen. Help please.... This is driving me nuts!
  8. Thanks, John, for replying! Your idea was next on my list before I nuked and paved my MBP. BUT, good news! Read below... Update: Time Machine couldn't find the TC. Ugh. Then I had an idea.... And the idea solved the problem. If the last resort didn't work I would nuke and pave. My last resort was to unplug everything in my IT closet (aka the pantry)-modem, weather station, router, TC, 2 external hard drives and the Transporter. Turned off the printer. Waited about 10 minutes. Started up the modem first. Then the router. Then the TC. Tried to print. PRINTER WORKED. I contained my excitement. Tried to print from hubby's computer, my iPad and iPhone. BINGO!!! Printer worked. Then I plugged in the Transporter and the hard drive that is connected to it. Tried to print from the same things... They all printed just fine. I was giddy at this point. Plugged in the other hard drive. Printer worked with all devices. So I plugged in the last thing and tested the printer again.... It worked flawlessly. On my iDevices the printer was found with no problem. I am very happy. I had unplugged just the router before, not the modem. And that was the key. So all is well. Thanks again for your idea.
  9. Nothing new other than I ran Disk Utility from the Recover Disk and reinstalled Mavericks from the Recover Disk. I also reset the printers. All this did nothing to help me figure out what's wrong. I am thinking nuke and pave is the only solution left.
  10. archived videos are empty!

    Hi-I need some help with some videos that were in iPhoto that are empty.... I am running Mavericks on my MBP and iPhoto 9.5.1. I am using iPhoto Library Manager to manage my libraries. A year or so ago I was running out of space on my laptop so I archived a year or two of photos and zipped the files and stored them on an external drive. Well, I wanted to look at them again so I unzipped the files and added them into iPhoto and found, much to my horror, that none of the videos would play. The frame of the beginning is there but the length of the video is zero. I tried playing the videos on the external drive. I tried playing the videos on my desktop. Nothing. Nada. Zip. The photos seem to be fine. But what the heck happened to the videos??? More importantly how do I fix this problem???? When I click to play a video, QuickTime opens up and converts the video. The particular videos I am wanting to watch are very special to me-it's of my grandson when he was 2 and in Johns Hopkins for about a week. He is now 4 and I wanted to share these with him. I really appreciate all the help that anyone can give me.... Judy
  11. archived videos are empty!

    Hi Calum-since I posted the problem I think I found out what happened. When I zipped the library that included the movies. They were zipped (apparently) as jpg's, not movies..... Hence the problem. The good news is that I had posted some of the movies (most) on Facebook and by using Chrome I was able to download them again! It took forever but at least I have some back. So I think in the future I will create libraries (using iPhoto Library Manager) for just the movies for a particular year. And you are right, I really didn't save myself any room at all. Lesson learned. Still cleaning it all up but thank you for replying!! Have a good day! Judy
  12. Hi-I have searched high and low looking for a solution to what I want to do. I know it's been done before but when I do a Google search, most of the answers are outdated. Anyway, I am running iTunes 11.1.3 on my MacBook Pro running Mavericks. I have movies that I have purchased through iTunes that I want to move to my Seagate GoFlex external drive. I really don't want to create another library if it can be avoided-I want it to work on the Apple TV side as easy as possible. We have an Apple TV 2 & 3 (2 different rooms-not both in the same room... lol). Can someone please explain to me how to accomplish this? I have tried a third party software that isn't really working for me at this time and want to do it the Apple way! Thanks for your help, Judy/MeMaw
  13. Uber Mac Geek-Hi-it just so happens that I have TuneSpan and am using but the issue I have with it is that the cover art for the movies do not show up on my TV via iTunes and my young grandkids need that visual cue to select which movie they want to watch. The ONLY way I have found to get the cover art to load (and I have to do this EVERY time I launch iTunes) is to go to my Movies folder in iTunes, select the movie, do Get Info and that forces the cover art to load. If I don't do that I end up with a generic movie ticket as the cover art which does not work visually for my 4 and 2 year old grandkids. I have been in contact with the developer who has been very quick to respond but he has no answer for the issue. I am not sure what is going on but that makes the app useless to me if the cover art doesn't show up! Other than that, I like the app.
  14. Hi-I noticed awhile ago that all my contacts are duplicated in Contacts! Not the ones in iCloud and just on my MacBook Pro. Not my iPhone. Not my iPad. Just on my MBP. I have run Look for duplicates, none are found. In Contacts if I select All Contacts that is where I see the duplicates. No duplicates under iCloud. How do I resolve this? Thanks for any help and Merry Christmas! Judy/MeMaw
  15. Hi-strange issue here..... Yesterday I was setting up my new AppleTV 3 and took a look at my podcasts. Listed there were the current ones that I subscribe to but there were also several podcasts that I deleted many, many months ago. I cannot find these podcasts within iTunes to delete. I did a Spotlight search and nothing came up. Where could they be and how do I get rid of them?? Thanks for any help, Judy
  16. I fixed it! I found a thread in Apple Discussions that mentioned a Doug's Script called Track Shift. It's in the App Store. Bought it ($1.99) and installed it, ran it and checked my Apple TV..... Podcasts are GONE!!! Yea! I feel much better now..... ;-)
  17. Just reset my Apple TV. Put in my Apple ID and password and the old, deleted podcasts are STILL THERE!!! I can't believe it! Ugh.
  18. Oh, so it's not just an Apple TV3 thing! Good to know. Will reset it to factory settings and see if that does the trick. Thanks for posting. It's nice to know that I am not alone..... ;-)
  19. I guess that's a good way to describe it-they are ghosts. They are not in my iTunes on my Mac. In fact a couple of the podcasts I unsubscribed from a long time ago. I don't know where else to look for them. I did a Spotlight search for them and nothing came up. Very strange. Judy
  20. Hi-no, Home Sharing is turned on on my Mac and on the Apple TV. When I select one of the podcasts that I no longer subscribe to but is still listed on the Apple TV, it says that an error occurred when loading the content. I don't see a way to delete those podcasts through the Apple TV. I don't see them listed in iTunes anywhere to delete them there.
  21. I guess I don't really understand. In iTunes, I do not see my Apple TV listed anywhere. I have my iPhone and iPad listed but not my Apple TV......
  22. Hi-I have a MacBook Pro with Drive Pulse activated (Drive Genius software). My computer is over 3 years old. For about 2 months now, every 2 weeks or so, I get a critical error warning about my internal hard drive. This has been successfully fixed with Disk Warrior but it keeps coming back. I got a different warning this morning-3 bad blocks were found. I have those 2 utilities in addition I have Tech Tool Pro. What I am wondering is: is my hard drive on it's way out? It's a 500GB, 2.53 GHZ, Intel Core 2 Duo. I booted up Disk Utility and it said nothing was wrong. Can any of these utilities I have successfully repair bad blocks? Just wondering what the course of action is I need to take so that I don't lose any downtime. Thanks so much for any help for this somewhat techy grandma! Judy
  23. Bad blocks found.... solutions?

    I took your advice and ran with it-the next day the number of bad blocks multiplied to 23 so I took it in on Friday and I am getting a 512 SSD put in! Merry Christmas to me..... Thanks for replying...... Judy
  24. Hi-I have a perplexing problem and it's driving me NUTS! I have purchased some tv shows and once we watch them I want to delete them. I delete them and they keep coming back! I have deleted them from the iTunes folder in the Library numerous times and they keep reappearing. I have unchecked them and deleted them. Nothing works. Can anyone help me? I don't want them taking up hard drive space. And I admit to being a bit compulsive about keeping things tidy. Thanks for any help, Judy
×