Jump to content

frolee

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About frolee

  • Rank
    New Mac Geek
  1. frolee

    NVidia 6800 and Bitmap font problems

    It seems to be only a NVidia 6800 issue. The ati cards will work perfectly with it.
  2. Hi everyone, I am having a very acute problem and I was wondering if anyone could help. I bought a mac almost a year ago (2.5 Ghz Powermac G5 with the NVidia 6800 graphics card) to use mostly for CG work. I use two open-source 3d modelling programs called Blender (http://www.blender.org/) and Wings3d (http://www.wings3d.com/). I am unable to see the font menus in these two programs. The problem arises with the use of opengl bitmap fonts. The Nvidia 6800 draws the location of these fonts on screen incorrectly causing the programs to be totally unusable. I am not alone. Others who have purchased the 6800 card have had troubles with its driver bitmap font issue as well. (http://forums.cgsociety.org/showthread.php?t=186203) Although the blender foundation issued a quick fix (http://projects.blender.org/tracker/index....p_id=9&atid=231), that fix has been annihilated with the upgrade to 10.4.2. Although I have tried calling AppleCare, I have received little support for/recognition of the issue. Comments from technicians ranged from "Tiger will fix it" to "Open-source software cannot be used as a benchmark" to "We don't have the 6800 card and are not able to verify the problem". Despite having used mac for a year, I do not consider myself to have in depth knowledge of OSX and am am open to whatever suggestions people may have to resolving the problem. Thanks. - Fro
×