Jump to content

Search the Community

Showing results for tags '10.11.6'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Show
    • Announcements
    • Show Followup
    • Feedback
    • The Errata
  • Listeners Area
    • Software Stuff
    • Hardware Stuff
    • iPod and iTunes Stuff
    • iPhone
    • iPad Stuff
    • iCloud
    • Mobile Apps
    • Automator
    • Network/ Internet Stuff
    • New Users and Switchers
    • Tips & Tricks
    • Reviews
    • Mac Pride
    • Switcher Stories
    • Off Topic
    • Listener Polls
  • Macworld Expo
    • MacWorld 2009
    • Macworld 2008
    • Macworld 2007
  • Contests
    • Maccast textPlus Wi-Fi Challenge
    • eMacCast Album Art Contest
    • Name the MacCast Mascot!
  • Marketplace
    • I Made This
    • Podcast and Blog Promos
    • Items For Sale
    • Items Wanted
    • Services Offered
    • Job Opportunities

Calendars

There are no results to display.


Found 1 result

  1. I have never had this and Adam if you have an answer this may be good for the show. I have an older 2008 MacBook Pro running 10.11.6. It started acting weird about a week or 2 ago. Ran real slow at times, longggg boot ups and eventually wouldn't boot. I got it to boot by holding down the power button a really long time. However it still runs slow. Very slow at times. I went to Disk Utility and tried fixing Permissions. It gets to one point and freezes. The progress bar stop just over half way and freezes there. I don't think it's just slow because I haver left it for 5-6 hours with no progress. I reinstalled the system and got the same result. Booting in Recovery Mode and and running Disk Utility shows everything ok. Any thought on what to do when good utilities go bad?
×