Jump to content
houltmac

Airport Extreme Setup

Recommended Posts

So I got my new Airport Extreme and managed to spend the entire afternoon setting it up; but it's up and I love it. While I don't have full "n" functionality and blah blah blah... it works great and has almost completed my setup (maybe just a couple more Extreme's, an Apple display and I think I am done).

 

Setting up the hardware was tough. Really it was all about my old Express' not wanting to reset, not showing up at all for no apparent reason and so on. They were a nightmare. Once I had those done (about 2.5-3 hours just on Express') it was time for the Extreme. I tried every conceivable way of setting up the Extreme and the right one was last. Take my advice; set up the Extreme (or main base station) manually in this new software, it's far easier. If you don't then you could end up like me; set it up, restart it to make changes and add WDS stations and although it lights up green it never shows anywhere (although the network was working and I had a WAN connection...

 

384922471_db45594d86_m.jpg

 

Setting up the main station manually worked like a charm and adding more satellites after that was simple as hell. I'm not sure why the LaCie didn't show up sooner (possibly another side effect of the mistaken attempt of using the new Assistant for the main station) but eventually it just showed up and worked. Very cool.

 

You can see how it all fits together and how simple use is in the screenshots here. All in all the Apps are great. Simple, more intuitive, more responsive and they even find base stations on other networks (I set up the main as my own SSID and then it found all 4 "Apple" default SSIDs of the Express') during setup.

 

Any questions throw them at me, right now I am just dizzy with geek excitement.

Share this post


Link to post
Share on other sites

If you have an express in the same room as your extreme, you could create a 5ghz only n network and then use an ethernet cable to bridge between the two networks. Then you can use all your expresses and still keep the n speeds for your NAS. I've got that going and it works rather nicely. (Photos of my mess of cables and routers on my flickr too - link in my signature)

Share this post


Link to post
Share on other sites

Sadly they are on opposite sides of the room, which is an extension (brand new and decorated) so it's kinda hard to run a neat enough cable. Good idea though, thanks.

 

For now I am quite happy with the network speed as it's a shared NAS which basically contains music and some PDFs. More than adequate for the time being. I also have to consider that there is a Core Duo MacBook and a WXP (eeew!) laptop in the house.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×