Jump to content

Keychain Help

Recommended Posts

I am having problems with my Keychain and need some help. I noticed the problem with the Mail app. I can't check my email because it ask for my password now. Well that simple I put my password in and tell it to save it to the keychain. Well I get a popup that says Keychain not found. It asks do I want to reset to Default or cancel. I don't know what to do. I decided to click reset to default but nothing happens. I went into keychain access and tried to verify and it says there is no keychain there, and I even tried to repair the keychain and it gives me errors saying it can't open the keychain.


Anyone know what to do?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online