Jump to content
Sign in to follow this  
maschinsky

Strange black Boxes in OSX

Recommended Posts

Hi!

 

This is about the strangest MAC-Problem I ever had. Since this morning I have strange black boxes appear in the finder, in finder-windows and even other applications.

I tried to make a screenshot, but funny enough the black boxes don't appear on screenshots. I have faked a screenshot and marked the areas where these black boxes appear.

 

Example:

 

example.jpg

 

They're basically averywhere in any application.

I found that I could screenshot them, when the box is around some file or drive on the desktop. That's how the boxes really look:

 

Bild%201.png

 

Looks like they are highlighting certain areas in the OS. What are they and how do I get rid of them?

 

thanx

 

Florian.

Share this post


Link to post
Share on other sites
Hi!

 

This is about the strangest MAC-Problem I ever had. Since this morning I have strange black boxes appear in the finder, in finder-windows and even other applications.

I tried to make a screenshot, but funny enough the black boxes don't appear on screenshots. I have faked a screenshot and marked the areas where these black boxes appear.

 

Example:

 

example.jpg

 

They're basically averywhere in any application.

I found that I could screenshot them, when the box is around some file or drive on the desktop. That's how the boxes really look:

 

Bild%201.png

 

Looks like they are highlighting certain areas in the OS. What are they and how do I get rid of them?

 

thanx

 

Florian.

This is a odd one, just worth a check, have you enabled the Zoom feature? its part of the Universal Access function in sys prefs?

Edited by zionlion

Share this post


Link to post
Share on other sites

This issues is related to the VoiceOver utility in the "Seeing" Tab of the Universal Access System preference. Turn it off and the black boxes will go away!

Share this post


Link to post
Share on other sites

ROFL

 

thank you guys! I thought that it was something like that bat was too stupid to recognize. I cought my cat walking across the keyboard just minutes before I began seeing the boxes. So maybe she just hit the right keystroke to activate these frames.

 

 

Thanx again

 

Florian

Edited by maschinsky

Share this post


Link to post
Share on other sites
This issues is related to the VoiceOver utility in the "Seeing" Tab of the Universal Access System preference. Turn it off and the black boxes will go away!

 

Haha, thats why I couldn't replicate it, good call :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×