Jump to content
Sign in to follow this  
2farrell

Use Interference Robustness problem

Recommended Posts

I have stumbled across a problem on my Wife's iBook G4.

The "Use Interference Robustness" doesn't stay Enabled, after a reboot for sure and it looks like it goes off after the lid is shut (Sleeps) for a while.

I know on my MacBook and iMac I don't have this problem so I'm think it's a preference somewhere that's getting corrupted.

I've done Repair Permissions on it so I know that's not it.

Is there anywhere is I could be looking or missing? I'm sure there is.

Share this post


Link to post
Share on other sites

I personally don't use Interference Robustness, what kind of interference problems are you having?

 

roog

Share this post


Link to post
Share on other sites
I personally don't use Interference Robustness, what kind of interference problems are you having?

 

roog

Microwave Oven and neighbors with 2.4Ghz phones.

You can tell if it's off on the iBook because the signal will suddenly drop almost to nothing and then bounce to full signal again.

Since my Macbook doesn't loose the setting I don't see the problem.

Need to find out why her iBook looses that setting.

Share this post


Link to post
Share on other sites
Microwave Oven and neighbors with 2.4Ghz phones.

You can tell if it's off on the iBook because the signal will suddenly drop almost to nothing and then bounce to full signal again.

Since my Macbook doesn't loose the setting I don't see the problem.

Need to find out why her iBook looses that setting.

 

I have a couple of other settings that do similar things, like menu bar addons that don't stay (OS X or 3rd party) but I've never been able to figure out the issue.

 

Another thing that's helped me is changing channels on your wireless router, if you have an Airport Base Station or Express you can do that easily in Airport Admin Utility. Not sure about other brands (I have an Apple Base Station).

 

Sorry I can't help your original question,

 

roog

Share this post


Link to post
Share on other sites
I have a couple of other settings that do similar things, like menu bar addons that don't stay (OS X or 3rd party) but I've never been able to figure out the issue.

 

Another thing that's helped me is changing channels on your wireless router, if you have an Airport Base Station or Express you can do that easily in Airport Admin Utility. Not sure about other brands (I have an Apple Base Station).

 

Sorry I can't help your original question,

 

roog

Can only use Channel 1 as one neighbor uses 6 and the other 11.

Channel 1 seems about best as far as stability goes.

This is really just an annoyance that just makes my Wife despise her iBook more.

If I can get rid of this small annoyance maybe she'll forgive the One Mouse Button annoyance.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×