Jump to content
Sign in to follow this  
paulbrown83

Line in not audible through output

Recommended Posts

Hey there,

I am trying to run a signal into my PowerMac G5 through the Line In. Right now I'm just using a standard audio cord from my iPod into the Line In on the back of the tower. I've done this before on another PowerMac, but mine is acting funny. I can hear everything except the audio coming from the iPod. Also, when I open System Prefs and go to Sounds, and then Input, I can see the blue bars from the Input Level pulsing with the music that is coming from the iPod. So I know the PowerMac is getting the signal, but I just can't hear it coming out of the speakers. Anyone know any tricks to try?

 

Thanks,

Paul

Share this post


Link to post
Share on other sites

Wouldn't you need some kind of program to patch the Line In to the Line Out/Speaker ?? If I use the mic on my Powermac or iBook, I can't hear it through the speakers, so you need something to route the input to the output. I believe there are programs to do this, but can't remember what they are called, sorry.

Share this post


Link to post
Share on other sites

I got it. I couldn't run it directly through the operating system, but the program I was using to do it with (Isadora) worked fine once I turned "monitoring" on on the Audio Listener actor. And GarageBand does something similar, once a recording channel is active. Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×