Jump to content
Sign in to follow this  
blenderdude

Very strange problem with iPod

Recommended Posts

Hi, I'm having a really strange and annoying problem with my iPod. When ever I plug the ipod into the USB port on my PC, the computer restarts! Nothing happens, nothing pops up... its as if I just unplugged and plugged in the power cord. Nothing happens when I remove the iPod though, its just when I plug it in.

 

I have a really crappy eMachines PC and will be buying a Mac mini as soon as I have the money :)

 

Oh, and I know that its not the iPod because I can plug it into the PC at my mom's (basically the same model) with no problems.

Share this post


Link to post
Share on other sites

I used to have the same problem with my Epson R300 printer. Everytime i turned it on the pc re-started. Unfortunatly this happened a while ago and i carn't exactly remember what i did but i think it involed re-installing the drivers. Maybe that will work

 

And about the Mac Mini i am going the same way as you as i have ordered my Mini. Hopefully i will have no problems with that

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×