Jump to content
Sign in to follow this  
MartyMcFly

iPod Touch podcast syncing issue

Recommended Posts

Until recently I used a 2GB Nano and I had certain smart playlists that I would have iTunes sync automatically to my Nano. Furthermore I am subscribed to about 15 podcasts however some of them are for my wife and I never cared to have them sync to my Nano. So under the preferences for my Nano on the Podcasts tab I would have it sync only certain podcasts and then I would select the particular ones I wished for it to sync.

 

Now, a family member has given me a 32GB iPod Touch and I was thrilled to finally be able to have all of my music with me. So under the Touch's preferences on the Music tab I have told it to sync all music and playlists. I have NOT changed the settings for my podcasts. Yet a couple of podcasts that I do NOT have checked are going over to my Touch. I can not figure out why this is happening or how to get back to only syncing particular podcasts to my new iPod.

 

Again the only thing that has changed is a) I have a Touch instead of a Nano, and B) I have selected the option (under the MUSIC tab) for all songs and playlists to sync to it.

 

Can anyone help? Let me know if you need more information about my settings, etc.

Share this post


Link to post
Share on other sites

Just some things to try:

Uncheck the Podcasts in the Podcast section of iTunes and then on your iPod Summary Tab Check "Sync only checked songs and videos"

On the Podcast Tab of you iPod - play around with different selections in the menu of "Sync [insert criteria here] episodes of:"

 

Sorry if you have tried these before, these are just the things that came to my mind.

 

Hope this helps.

 

Apple Geek

Share this post


Link to post
Share on other sites

Thanks, this is one solution I didn't think of.

 

I still wish I knew what caused the change in behavior in the first place.

Share this post


Link to post
Share on other sites
Thanks, this is one solution I didn't think of.

 

I still wish I knew what caused the change in behavior in the first place.

So I assume this solved the issue? Yeah, it is kind of strange that it was different in the first place. I wouldn't think that the nano and the touch would treat Podcasts differently - but maybe I'm wrong.

 

Glad I could be of some help!

 

Apple Geek

Share this post


Link to post
Share on other sites
So I assume this solved the issue? Yeah, it is kind of strange that it was different in the first place. I wouldn't think that the nano and the touch would treat Podcasts differently - but maybe I'm wrong.

 

Glad I could be of some help!

 

Apple Geek

 

Well it'll do as a workaround. But I'd still rather have iTunes actually do what I'm telling it to do (which is sync only unplayed episodes of certain podcasts). Of course if I go over to the music tab and uncheck "sync all songs and playlists", the problem with the podcasts goes away. Something's amiss.

Share this post


Link to post
Share on other sites

Doh! I figured it out. This is so stupid on my part.

 

The unwanted podcasts were showing up on my Touch b/c they were on the "Recently Added" smart playlist that was being synced to my iPod! So the solution is to either delete that playlist or tweak the rules for it to exclude podcasts.

 

That's a major duh on my part.

Share this post


Link to post
Share on other sites

Huh! I guess that would cause it. I deleted those pre-made Playlists that were already in iTunes on day one so I never would have thought of that.

 

Glad the issue is resolved.

 

Apple Geek

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×