Jump to content
Sign in to follow this  
podgirl

iPod touch/QuickTime

Recommended Posts

Just wondering why the little QuickTime videos on my family blog (iWeb/ Mobile Me) won't play on my iPod touch? I get a little grey tilted triangle thing that's crossed out.

Share this post


Link to post
Share on other sites

Chances are you've encoded them in a format not compatible with the iPhone. How have you encoded them? .mov is just a wrapper that can contain any number of file formats.

Share this post


Link to post
Share on other sites

Ack! I'm afraid I barely understand what encoding means. Sorry!

I used a Flip video Ultra and the little videos go easily onto the blog and into iTunes, but then won't sync to my iPod or the Apple TV. In the 'Get Info' part of iTunes it says 'Video codec H.264' Does that mean the Flip is kind of useless for me? I put in a query just now to them.

Share this post


Link to post
Share on other sites

Um, just in case anyone else cares, I figured it out! In iTunes, under the Advanced section there are two things you can use---'Create Apple TV version' and 'Create iPod and iPhone version'. Badda bing badda boom and the videos get converted for you. Sweet!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×