Jump to content
Nevis8

eMac / Airport card frustrations

Recommended Posts

Hello

 

I have fitted an airport extreme card into my 1.25 eMac, but I'm having a very frustrating time trying to get it to work.

 

My home has a wireless network from an Airport Express, and using a laptop at the same location as the eMac ( which is only about 20ft from the base station ) there is no problem either with signal or with the password on the wireless network.

 

However the eMac is acting strangely. Sometimes the airport icon shows a full signal, sometimes it is greyed out. If I try to enter the password for the wireless system, it reports timeout after only a few seconds - inputting the password seems to make the airport icon go from full to greyed out !

 

As this all works smoothly with a MB I think it must be something to do with the eMac.

 

Any ideas appreciated

Share this post


Link to post
Share on other sites

I'm no expert in wireless technology but from my knowledge it sounds like it may be a problem to do with the type of encryption on your airport express. I know that old computers cannot connect to WPA2 encrypted networks because they didn't have the proper drivers.

 

Try checking the network compatibly on the airport extreme card, also try changing your network to OPEN and see if you can get a connection that way. If you can get a connection with a OPEN wireless network then it is most likely a WPA2 network driver issue.

 

Fix? lower the network security to WPA1 or use a "open" network with MAC address filtering so ONLY your emac and powerbook can be authorized to connect.

 

 

-Tell me how it goes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×