Jump to content
Sign in to follow this  
aquickone

o2 wireless box 2 and screen sharing not working?

Recommended Posts

Hello all

 

I am new here so if I have posted into the wrong section sorry.

 

I am from the UK so my problem will hopefully be answered by someone from the UK if they have or have had the following problem but I am grateful to anyone who can help where ever they are from.

 

My problem is as follows:

 

I have recently moved from BT to o2 as my broadband isp o2 have supplied me with a wireless box 2 made by thomson product name is TG585v7. I have found that this router is a load better than the one which was supplied by BT which was a voyager 2091. I now find that my speeds are better and overall i am very pleased with it and the service i am getting from o2.

 

BUT

 

I use ichat to keep in contact with my family and friends and have used screen sharing within ichat more times than i can think of to help out my mam and dad when they are stuck with something on their mac. ichat text and audio worked with the new router but video and screen sharing would not. I contacted o2 who tried to help but in the end could not help me. I read loads of forum posts and found one that was exactly the problem i was having that mentioned going into terminal and unbinding some sip or something. I followed these instructions and after doing the terminal thing got video chat to work. But still can not get screen sharing to work.

 

I have even gone into the router settings as poweruser and disabled the firewall to see if that would get screen sharing going but still no joy.

 

So if anyone is with o2 and has the wireless box 2 product name TG585v7 can they please help me.

 

Thanks in advance

 

aquickone

 

ps. The BT voyager router did ichat screen sharing without any problems. Both are made by Thomson from what i can gather so it has to be something in the router stopping screen sharing.

Share this post


Link to post
Share on other sites

If you only have one mac on your network that you wish to use screen sharing on, you should open up the following ports on your firewall, give your mac a static IP address and forward these ports to that IP address:

TCP: 5900 - 5902, (3389 for connecting to Windows machines)

UDP: 4500 (for Back to My Mac users)

 

Taken from this article: http://www.macfixit.com/article.php?story=20071102122311545

Share this post


Link to post
Share on other sites
If you only have one mac on your network that you wish to use screen sharing on, you should open up the following ports on your firewall, give your mac a static IP address and forward these ports to that IP address:

 

 

Taken from this article: http://www.macfixit.com/article.php?story=20071102122311545

 

 

Hi I have 2 macs at home the broadband supplier does not give me a static ip also i have read that port forwarding is not needed for ichat if router is using universal plug and play which this router does.

 

but will give it a go and see what happens

 

Thank you I will get back to you if I have any luck.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×