Jump to content
rickt42uk

Is there any way to use an iPod nano 5G with older Macs?

Recommended Posts

I am looking to get a new iPod nano to replace my Mum's Third Generation iPod. However, she has an older iMac G4 with USB 1.1 ports. Is it possible to make the iPod nano work on this machine? Is it possible to get an adaptor to connect the device to either the FireWire or Ethernet port? Or can the iPod be fooled into thinking the USB 1.1 port is actually a USB 2.0 port? She really doesn't care if syncing is slow.

If anyone has an iPod nano 4G or 5G, and an older Mac, can they test to see if the device is recognised?

Share this post


Link to post
Share on other sites

From what I understand of the USB spec it should work just fine, although quite a bit slower than you would with 2.0 equipped machines. The 2.0 spec allows the greater speeds.

 

I have used my old G4 Tower's 1.1 ports successfully with my iPhone (1st gen) and my wife's 3rd generation iPod nano.

 

roog

Share this post


Link to post
Share on other sites

That's fairly reassuring, but when I connect my iPod touch (1st Gen) to my PowerBook G3, it just comes up with a message to say that USB 2 is needed! I guess Apple either artificially enforce this lack of backward compatibility through software / firmware, or are using some sort of controller chip in the iPod touch that doesn't support backward compatibility? But it would be good to know if the 4th / 5th Gen iPod nano will work on older Macs before I recommend for my Mum to upgrade!

Share this post


Link to post
Share on other sites

You could take your Powerbook into the Apple Store with you and ask them to let you male sure.

Share this post


Link to post
Share on other sites

Bit of a last resort tactic maybe? Surely someone on this forum has a new iPod nano and an older Mac to try it with? I don't see that my old PBG3 and my Mum's iMac G4 can be "that" different, but there is 4 years between then?

Share this post


Link to post
Share on other sites

Just want to let anyone who was interested know that the iPod nano 5th Gen DOES work fine on a G4 Mac with USB 1.1

 

It won't work on a G3 because iTunes 9 isn't supported. G4 Macs are supported though, and although syncing via USB 1.1 is slow, it works fine!

 

So, if you have an older Mac and need a new iPod, you can be assured.

 

Oh, and thankyou to the really helpful chap in Currys.Digital in Maidstone who helped me test out the theory!

Share this post


Link to post
Share on other sites

That's the first time I've ever heard someone who works in Dixons / Currys Digital helpful... But still, good to know.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×