Jump to content
Mitman

iWeb Slideshow - Verizon

Recommended Posts

Revisiting a problem not reviewed since 2006 I wondered if anyone has found a workaround for the slideshow problem on verizon hosted websites.

With earlier versions of iWeb it was found that the slide show did not work because the iWeb software had a variable in the call for URL name for the slideshow.html. The variable was in the form of a question mark (to call certain options like size, shadow, etc.) Deleting the "?" in the java script call for the URL, you lost the options (got the default configuration) but the slideshow did work just fine.

 

In version iWeb '09 we get the same symptoms, eg when you click on slideshow on the album page, it responds with the 404 error "slideshow.html file not found". Examining the web site the Slideshow.html is there, and so are all the media files as they should be and just as they are in the desktop folder on my computer. Safari opens the website on my computer and all works fine. But when uploaded in precisely the same structure to Verizon, slideshow wont work neither will the option button to download a photo, both respond with the "file not found" error. The photo page displays all the photos so iWeb knows the media files are there, but when you ask to download a file it says file not found.

 

The photo files and the slideshow html are clearly there! Unfortunately, Verizon offers customers free host service but absolutely no support help where you can ask this question. Implementation of the slideshow as well as downloading photos from the iWeb'09 created photo album both offer options, like file size in downloading photos, and configurations options for the slideshow. Calls without options like the album photo page, works fine. So the root problem is probably still the same, just finding it to edit out the options (I can live with the default setup) is the problem.

 

I have tried using a java editor on the iWeb html files and looked for slideshow url calls with question marks, but the file structures in iWeb'09 are different and I have had no luck stumbling on to the problem in the new version of iWeb'09 ( understand I am not a programmer, just a bang your head against the wall guy who trys and sometimes succeeds) If anyone has found a way to make it all work, I'd appreciate a few clues!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×