Jump to content
Givedark

stop recieving emails

Recommended Posts

How do I stop receiving an email every time someone types a new post on this site? I get dozens of these a day, and they are very annoying. Even though my spam filter catches them, they still clutter up my trash. I have searched in vain on this website for the settings, but to no avail.

Share this post


Link to post
Share on other sites

You must have subscribed to a few threads. To manage them: Click on your name in the upper right corner of the window>>My Settings>>Click on the Forums Tab. Under that tab there should be an option "Watch every topic I reply to" you want to make sure you uncheck that. Then click on Manage Watched Topics on the left to clear out all the ones you have been watching. Then you may want to check under Manage Watched Forums as well.

 

 

Also, when creating new topics, there should be an "Options" button near the bottom of the edit box. Expand that and make sure you uncheck the line that says something like "Email me when someone replies to this topic". For me it is unchecked by default, but you might just check.

 

Hope this solves the problem.

 

EDIT: Added the part about creating a new topic.

Edited by Apple Geek

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×