Jump to content
TerryB

Modem compatibility?

Recommended Posts

I have an iMac (2004 model) and I've been using a DSL 320T modem for the last couple of years with an ethernet connection to an Airport Extreme of the same vintage as the MAc.

 

I'v just splashed out on a (2009 refurb) MacBook Pro 15" and a Time Capsule 1gB (again, 2009 refurb). Both machines will talk quite happily through the DSL 320T to the outside world via the old 'g' Extreme.

 

New kit will not talk to modem. Long, long (1 1/2 hrs!) calls to Apple and tests reveal that neither the iMac NOR the MacBook will talk directly via the ethernet; indeed, the MacBook Pro comes up with an error in Ping with "unable to allocate memory".

 

I have sent this as a problem report to Apple, along with a screenpic of the error message.

 

Now, I need to reset the modem as a further test BUT the set-up is done via a direct ethernet connection... Dilemma!

 

I don't want to lose my current internet access so - perhaps a new modem is the answer?

 

I don't have a fantastic (wry smile) bandwidth here: BT say 8 Mps - actual for our village is about 300-400k (!) - so high bandwidth unlikely to be a pre-emptive need for a while (BT not exactly great on servicing consumer (not customer!) need).

 

Any ideas on the basic problem and/or suggestions for a new modem please?

 

 

(worn out...)

 

Terry Brinkworth, England

Ellingham, Northumberland

Share this post


Link to post
Share on other sites

Hi, I have said this to someone else with a problem - if no one replies you might want to try the Apple Discussions forums - http://discussions.a....com/index.jspa it's a user-to-user forum which is pretty popular

 

All you need to post is an Apple ID - you will already have one of these if you use iTunes.

 

 

I'm on there too :D - http://discussions.a...?userID=1829568

Edited by R94N

Share this post


Link to post
Share on other sites

Dear All.

 

As anticipated, the reason I have been 'hors de combat' for a couple of days is because I tried a reset and re-config of the DSL-320T using the Time Capsule . Arghhh! It worked - once!

 

I am now back on the old Extreme on the iMac because I WAS getting contention as you suggested ("another device is using the same IP...").

 

Soooo... I have been searching the web for similar reports and this was interesting - looks like the DSL-320T doesn't work -

 

http://discussions.apple.com/thread.jspa?messageID=7221005&tstart=0

 

(How interesting that Apple do not seem to mention this issue anywhere - and it seems to be quite common - they just leave the issue Open)

 

 

So - then I tried looking for an X-Modem M3 - discontinued!

 

Any other ideas please? Seems silly having this expensive TC just sitting there :-(

 

cheers,

 

TerryB

Share this post


Link to post
Share on other sites

We've had great success with Netgear kit at work recently. Our preferred unit has just been discontinued, so I'm waiting for one of these to arrive for one of our smallest offices http://www.ebuyer.com/product/190680

 

We don't have any time capsules, but all the smaller sites use airport extremes for their wireless, so there shouldn't be any issues. Run through the setup process and then make sure the router is handling DHCP and that the time capsule is in bridged mode.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×