Jump to content
Johanna

Spell checking in safari 5, huh?

Recommended Posts

I recently updated to safari 5 and noticed that it didn't correct my grammar on the web. It's something I'm quite depenendent on since my native languages are french and norwegian.

 

Any way to get it back?

And I seem to have the same problem with googlechrome.

Share this post


Link to post
Share on other sites

2ueu052.jpg

 

Sorry, yes I meant spelling not grammar. Is there any setting I can try?

Share this post


Link to post
Share on other sites

System Preferences>>Language & Text>>Text>>Spelling (drop-down list)>>Setup... Then just make sure that what you want to be checked (for spelling) is checked and maybe in a specific order. I'm not really sure, I've never, ever messed with those settings. In fact, I didn't even know they were there, I just did a search for spelling in System Preferences and that is what came up.

Share this post


Link to post
Share on other sites

I appreciate that it's not solving your problems, but I would just like to say even with it's problems, one of the best features of Safari is that it spell checks. IE never used to do that, I don't know whether it does that now but...

Share this post


Link to post
Share on other sites

System Preferences>>Language & Text>>Text>>Spelling (drop-down list)>>Setup... Then just make sure that what you want to be checked (for spelling) is checked and maybe in a specific order. I'm not really sure, I've never, ever messed with those settings. In fact, I didn't even know they were there, I just did a search for spelling in System Preferences and that is what came up.

 

My OS is in norwegian, what icon am I supposed to click? X)

 

EDIT:

It works in googlechrome now, but not safari. I'll just hope it will be fixed soon.

Thanks for your help though. :)

Edited by Johanna

Share this post


Link to post
Share on other sites

System preferences is the logo with the sliver/grey cogs.

Share this post


Link to post
Share on other sites

System preferences is the logo with the sliver/grey cogs.

 

I know. But language & text doesn't seem to be there, but I guess it will come back eventually. Thanks, though.

Share this post


Link to post
Share on other sites

Thanks rhatta, I never got around to posting walkthrough images. After you click Setup... a dialog will show a bunch of languages and a bunch of checkmarks - pick what you want!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×