Jump to content
joenspa

iTunes won't sync everything SOLVED

Recommended Posts

I have some Mashups I downloaded that work fine in iTunes but I can't get them to sync to either my iPad or my iPhone. The iPad I sync the entire library but they don't go and on the iPhone I have 2 playlists. One is a smart list and the other a standard playlist. Neither work. In the standard playlist I can drag other stuff over and it syncs but not these Mashups. Any ideas?

Thanks.

Share this post


Link to post
Share on other sites

open the Mashup that won't open using QuickTime Player. then do a Command - I (get info) and report back on what it lists in the Audio specs.

Share this post


Link to post
Share on other sites

open the Mashup that won't open using QuickTime Player. then do a Command - I (get info) and report back on what it lists in the Audio specs.

They'll open and play in iTunes they just won't sync. But when I get home I'll still check that out.

Share this post


Link to post
Share on other sites

I (and, probably johnfoster, too) suspect a format incompatibility. I have several items that play in iTunes but report an error when trying to sync to iPods/iPhones

Share this post


Link to post
Share on other sites

I (and, probably johnfoster, too) suspect a format incompatibility. I have several items that play in iTunes but report an error when trying to sync to iPods/iPhones

I checked one in Quicktime it's;

 

Format: MPEG Layer 3, Stereo, 44.100 Khz

Data Size: 5.45MB

Data Rate: 255.85 kbits/s

Duration: 0:00:02:58.46

Share this post


Link to post
Share on other sites

that's an odd bit rate.

Share this post


Link to post
Share on other sites

that's an odd bit rate.

It says 256000 in the Finder Preview but has that odd one in Quicktime. Checked several files and they are all like that. Checked both ones that sync and ones that don't. Same deal.

Share this post


Link to post
Share on other sites

The only way around this problem I found, was to transcode the files that refused to sync.

What do you mean by transcode?

Share this post


Link to post
Share on other sites

Re-convert the files.

 

Open iTunes preferences, change "import settings" to use the same encoder (mp3/aac etc) and a bit rate/sample rate similar to the original file. Select the files that don't sync then from the Advanced menu "Convert mp3/aac Version".

 

You always lose a little quality transcoding, but you should at least be able to sync the files.

Edited by Ginamos

Share this post


Link to post
Share on other sites

Thanks. That worked. Very strange issue though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×