Jump to content
Sign in to follow this  

Internet Connect Message

Recommended Posts

I keep getting this message:


Internet Connect

Could not find a PPPoE server.


I don't use that for this old computer. This message will pop up many times and can't remember how to turn it off.


Thanks in advance!

Share this post

Link to post
Share on other sites

open System Preferences.

click Network

click Ethernet

change the Configure menu from PPPoE to DHCP

click Apply if there is a button named that.

close System Preferences.

Edited by johnfoster

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online