Jump to content
Sign in to follow this  
vladcampos

Address Book Smart Groups not working on Lion

Recommended Posts

Since Leopard I use to have a Address Books Smart Group to show my contacts not present in any group. It would go like this:

 

"Card" - "Is Note Member Of" - "Any Group"

 

This worked fine and was even ported from Snow Leopard to Lion, but it is not working anymore. I've already tried to delete and recreate the group, but this didn't fix it. Anyone else having the same problem?

 

I have also tried to select all my groups:

 

"Card" - "Is Note Member Of" - "Groups 1"

"Card" - "Is Note Member Of" - "Groups 2"

"Card" - "Is Note Member Of" - "Groups 3"

... and so on.

 

It also didn't work :mellow:

 

I really need to constantly find my unfilled contacts and if anyone can come with a alternative solution it would be nice!

 

Thanks.

Share this post


Link to post
Share on other sites

I had a similar problem.

 

I have the following smart group in Address Book:

 

Card – has not changed in – 2 – months.

 

It is now empty.

 

I came to the conclusion that Lion simply blatted all my metadata so I'll have to wait two months before the group becomes relevant!

 

Sorry I couldn't help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×