Jump to content
Huskermn

Podcasts there but not

Recommended Posts

Wired problem with a couple podcasts today, specifically MacBreak Weekly and Tech News Today. They downloaded fine and both new episodes show up in iTunes. When I look at my iPhone 4S, both have the little blue dot indicating there is a new episode in the Podcasts list. However, when I go to listen to them they appear to be there (with the blue dot) but they are 'greyed out' and unavailable. So, I clicked Get More Episodes and downloaded direct to the iPhone. I watched TNT download but that didn't change my inability to listen.

 

Other podcasts such as MacOS Ken and WSJ Morning Read worked fine.

 

Ideas, anyone?

  • Like 1

Share this post


Link to post
Share on other sites

Happened to me last week one day. The on;y thing that worked was to sync via usb to actually get them on the device.

Share this post


Link to post
Share on other sites

Well, this morning's sync was via USB. I pretty much sync every morning to get new podcasts (I know I don't need to do so anymore but it's a habit.)

 

Anyway, I plugged in and synced again just now (8 ish CDT) and they are there and playable now. (Twilight Zone music plays)

 

Go figure.

Share this post


Link to post
Share on other sites

My best guess was that something got goofy during the copy part over wi-fi. Was a minor burp that self corrected.

Share this post


Link to post
Share on other sites

It does seem fine now, but it definitely wasn't wifi related. I downloaded via Ethernet to iTunes and then Synced to iPhone via docking cable. I only re-downloaded via wifi with no resulting change in availability on the iPhone.

 

I'm chalking it up to an unknown glitch but it wasn't a wifi problem.

Share this post


Link to post
Share on other sites

hmmm. It was a weirrd glitch. Since it had never happened before I just presumed it was wi-fi related. I wonder how common it is.

Share this post


Link to post
Share on other sites

AND, it happened again yesterday. But, only from TWIT network stuff.

 

But after a resync things are fine si I'm just moving on and not worrying about it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×