Jump to content
ugarte

iMessage Problem with iOS 7

Recommended Posts

ugarte    0

Ever since I upgraded to iOS 7, I have experienced intermittently a problem with iMessage. I would send an iMessage & it would get stuck in the sending phase. I have to reboot my iPhone (I'm using an iPhone 4) to get it out of that phase. Of course, my iMessage would not get delivered but I could send it again after the reboot & it would work. Anyone else experienced this? Any solution (aside from rebooting)? Thank you.

Share this post


Link to post
Share on other sites
Huskermn    33

It's a known bug. I think I heard 7.0.3 will fix and will be out soon.

Share this post


Link to post
Share on other sites
Chefpyro116    1

I'm still having a problem with iMessage when I'm at work. Maybe it's the steel around me or the carrier, idk, but I keep having to send a text twice or get it twice from my wife. Anyone else having this issue? I'm current on all my updates. any suggestions?

Share this post


Link to post
Share on other sites
Huskermn    33

Are you on WiFi or carrier signal?

Share this post


Link to post
Share on other sites
Chefpyro116    1

Both. Seems it's the plant where i work. I have a hard time sending in certain spots. Maybe it's Sprint and maybe it my plant. Works fine sending text messages but iMessage seems to stall out or work sometimes. 7.1 update has helped a bit.

Share this post


Link to post
Share on other sites
Huskermn    33

Well, I know that the wi-fi at my work blocks iCloud and, I believe, consequently iMessage. Also, elsewhere sometimes, my phone is in wi-fi limbo - wifi is turned on and it thinks it's connected but I haven't actually completed the logon process so it can't connect to the internet and can't send iMessage (or, surf the Web).

Share this post


Link to post
Share on other sites
joenspa    26

I had a similar issue with iMessage at work. They also blocked iCloud because they said it was a "social site". Morons. Never could get them to change their minds. I switched off wifi while there and I was fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×