Jump to content
shockwavedave

Can I partition a hard drive and use as 2 TM backups on the network?

Recommended Posts

I have 1 TM backup for my rMBP that will no longer backup. I still have access to the data and can TM back, but I get error messages when it attempts a backup and then the drive becomes unrecognizable. Power down drive, plug it back in, run disk utility and it's fine. Try a TM backup, same error. I've tried trashing the TM pref file but still nothing. I'll take any thoughts on the matter, but that's not what I'm asking about.

I have another TM backup for my iMac that is full.

Ideally, I'd like to have a 3TB drive, partitioned in 2. Copy existing TM backups, and have drive either hardwired (USB 2) to always on iMac and shared partition to rMBP, or shared via USB 3 on my router.

I do also have cloned drives, and use crashplan.

  • Like 2

Share this post


Link to post
Share on other sites
Huskermn    33

I use SuperDuper for backups rather than time machine and I have a 2 TB drive with 3 partitions that I use for 3 different machines. I know of no reason you couldn't do that with TM but since I don't use it, I can't be sure.

Share this post


Link to post
Share on other sites
johnfoster    47

as much as I love the idea of Time Machine the tool has not been well taken care of since it's release. I do not expect new features but I do demand reliability. Time Machine has proven to be flakey and finicky. that said, when it works, it works just fine.



the thing will go for weeks, spinning, doing nothing. no report that there is a problem. and eventually it is YOU noticing that it is not working.



when backing up to a network T M loses it's collective mind if it gets stopped in before it finishes. the expectation should be that it could get interrupted at any time so pre-deal with it. it should be more user centric. and it is clear to me that FruitCo made the feature and then abandoned it once check box was achieved.



if you really want backups you should move to tools that are maintained and modern.



Copy Copy Cloner


SuperDuper


DD


BackBlaze


your own DIY server with RAID1 at least


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×