Jump to content
Buckeyes

Not sure what this means

Recommended Posts

Buckeyes    0
Posted (edited)

Mid-2015 15” MBpro / 10.13.4 / High Sierra

The following pops up on my screen, does anybody know what this means?

“The managed object model version used to open the persistent store is incompatible with the one that was used to create the persistent store.”

Edited by Buckeyes

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×