Jump to content
Sign in to follow this  
thicke

Incomplete songs on iPod

Recommended Posts

Well, the good news is I got a new iPod today. The hard drive crashed on my old one and I decided I couldn't wait for it to be serviced so a bought a brand new color iPod. Don't worry though, my wife will inherit the older one once it's done at "service land". One of the problems I saw on my old iPod was that it would seem to have incomplete songs on it. For example one song would only play for three seconds. Some others would play for much longer, but not the whole song. Well, this is also happening with the new iPod. I've only seen it happen to songs from ITMS so far. The weird thing is it's happening to the exact same songs in the exact same spots as the old iPod plus more songs.

 

Here's my setup:

 

Mac mini

iTunes 5.0.1

Firewire connection

Old iPod: 20GB non-color 4g

New iPod: 20GB color

 

Has anyone else seen this before? Anyone know how to fix it?

Share this post


Link to post
Share on other sites
Do the whole songs play in iTunes?

 

Yep. They play fine in iTunes.

Share this post


Link to post
Share on other sites
most recent firmware on the ipod?

 

yep.... 1.2 on the color

 

Of course I can't tell what's on the old one.

Share this post


Link to post
Share on other sites

I have the same problem on my iPod as well but i have noticed it happens with other songs not the ones off the ITMS. i have a 30gb Photo, latest firmware, FireWire running from a 1.42 Mac mini with Tiger

 

I did think that it might of been because alot of my songs were ripped when i had a windows machine and at the time i ripped into mp3 which from what i can work out there the only ones messing up (not all the songs just a few)

 

They do seem to miss the end off the song in iTunes sometime but it oesn't seem to be as often :?: :? :?: :?

Share this post


Link to post
Share on other sites

I'm not glad you're having the same problem, but I am glad it's not just me. ;)

 

I have now seen it happen to a podcast too.

Share this post


Link to post
Share on other sites

Maybe corrupt files? delete the itunes .plist and repair permisiions. The old songs could have corrupted the songs. :?

Share this post


Link to post
Share on other sites
Maybe corrupt files? delete the itunes .plist and repair permisiions. The old songs could have corrupted the songs. :?

 

Thanks! But that didn't fix it.

Share this post


Link to post
Share on other sites

Where did you get hte songs? the source you got may have corrupted(why do I keep using that word?) at the time. May be redownloading it and erasing the old ones, its just a guess. Are you running iTunes 5.0-5.1 or earlier than 5.0

Share this post


Link to post
Share on other sites

The songs are from ITMS. iTunes is version 5.0.1. Is there a version 5.1? I was also wrong about the podcast having the trouble. So with me, it's just songs from ITMS.

Share this post


Link to post
Share on other sites

5.0 and 5.1 have been trouble lately to everyone. was it good on 4.9?

Share this post


Link to post
Share on other sites

I know it was happening to at least one song pre-5.0

Share this post


Link to post
Share on other sites

I have also tried removving one of the osngs from the iTunes library, syncing, adding the song back and syncing. It still cuts to the next song after 3 seconds. It's not three seconds on every song, but it is on the one I tried, still at 3 seconds.

Share this post


Link to post
Share on other sites
try converting the songs

 

What do you mean, like using jHymn?

Share this post


Link to post
Share on other sites
like to AAc or MP3, something like that.

 

Will converting to AAC loose the album art, lyrics and otherr meta-data?

Share this post


Link to post
Share on other sites

Nope it just compresses the song into a different file format.

Share this post


Link to post
Share on other sites

Converting to ACC (m4a) didn't work. Converting to mp3 did fix it. I don't really want to do that and loose the album art, but I unless I can find a way to actually fix the problem I guess I don't have a choice.

Share this post


Link to post
Share on other sites

Glad to see that worked but sorry to hear you lost your album art.

Share this post


Link to post
Share on other sites
Glad to see tah tworked but sorry to hear you lost your album art.

 

Well, thanks to "Doug's apple scripts for iTunes", I got all the images exported. I just need to get them into the file good files.

 

Thanks for your help!

Share this post


Link to post
Share on other sites

I download and photoshop all my album art and I have a backup folder of everything. Most of it is pretty good quality, and all perfect squares so that it looks good. Majority is at 300x300 resolution but I'm trying to improve it and get more at 500x500.

 

I've been using Slothdog's album cover finder to get art off Amazon, but I recently came across a site that can get the iTMS art:

 

http://tpemble.urfbownd.net/itunes.php

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×