Jump to content
Sign in to follow this  
jonnygreen

Spinning Beach Ball after File;Save As

Recommended Posts

Not a major problem but a bit annoying.

 

I have a G5 Powermac 2.7 Ghz with 3Gigs of Ram (so no slouch!) but if I want to save a file and click File,Save As, it takes a good 10-15 seconds before the Finder window pops up to allow me to name the file and save it.

 

I just feel that it shouldn't be taking this long with a machine of this spec.

 

I'm running Tiger (up to date) and Repair Permissions frequently.

 

The problem seems to have got worse over time, but couldn't pinpoint exactly when it got bad I'm afraid.

 

Any thoughts much appreciated.

Share this post


Link to post
Share on other sites

As an extra bit of info, I've timed it to take 13-18 seconds, and seems to happen on Word, Exel, and particularly Photoshop CS2

Share this post


Link to post
Share on other sites
As an extra bit of info, I've timed it to take 13-18 seconds, and seems to happen on Word, Exel, and particularly Photoshop CS2

 

Is it possible that when this happens you have any network shares mounted?

 

Wormware XP will behave this way if a number of network drives are mounted with local drive letters.

 

Have you tried doing a comparable file save as a different user on this Mac?

Share this post


Link to post
Share on other sites

Nothing mounted on the network, no, but logging in as a different user makes the Save As command almost instantaneous.

So the problem only exists under my admin account

Does that shed any more light on the issue?

Share this post


Link to post
Share on other sites

Do you have your .Mac iDisk activated? This might also cause delays. Or is there a CD or DVD in your drive that you can hear spinning up?

Share this post


Link to post
Share on other sites

No CD in the drive, but I do have my iDisk mounted on my desktop...should I get rid of that?

Share this post


Link to post
Share on other sites

I turned iDisk syncing to off under System Preferences and that did the trick immediately.

 

But I guess that now means I can't have iDisk sync automatically?

 

Should I just keep it set to Manual instead of off, and just remember to sync it every now and then?

Share this post


Link to post
Share on other sites

Hmm...You got me...Maybe you should'nt run rapair permissions as frequently and don't do software update as often. Once per two weeks is sufficient enough. If it still is vvery slow, I would send it back and demand a new one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×