Jump to content
Sign in to follow this  
larfelts

Neon colors

Recommended Posts

larfelts    0

I have had this problem before and the only fix I know is a total reload of OS X. I finally discovered what caused the problem so maybe someone knows another fix. While my iMac was beachballing I tried to get out of it by pressing contol period, alt period or apple period (i heard somewhere this could undo the beachballing) and my screen turned to this weird neon like hue. I tried all sorts of fixes in the sytem folder as well as using the utility fixes but got nothing. Does anyone know a possible fix before I have to back everything up and reload my whole system folder?? Reloading the system over the old system folder also doesnt work so I would have to back up everything and then recopy everything. I would appreciate a fix if anyone has one!

 

 

 

larry :(

Share this post


Link to post
Share on other sites
zwarbot    1

Do you have a bootable backup of your system?

I had a similar issue with one of my systems, but since I have been using SuperDuper was able to reboot out of the messed up clone onto my Main system drive and keep working. I then re-did the clone to clear the errors.

Sorry I wasn't able to fix it another way.

Share this post


Link to post
Share on other sites
houltmac    254

Firstly, I think someone is having you on with that information to escape beachballing. Don't do that. Instead, be patient, if nothing happens then hit Command (Apple)+Option (Alt)+Escape, I think you will figure it out from there.

 

As for the inverse issue, this is actually a feature built into OS X that you are invoking which inverts the colors on the screen to reduce eye strain. To turn it on or off simply hit Command (Apple)+Option (Alt)+Control (Ctrl)+8.

Share this post


Link to post
Share on other sites
larfelts    0

Wow, that does something interesting. Turns everything to black and white but didnt get rid of the neon thing. Any other ideas?

 

Firstly, I think someone is having you on with that information to escape beachballing. Don't do that. Instead, be patient, if nothing happens then hit Command (Apple)+Option (Alt)+Escape, I think you will figure it out from there.

 

As for the inverse issue, this is actually a feature built into OS X that you are invoking which inverts the colors on the screen to reduce eye strain. To turn it on or off simply hit Command (Apple)+Option (Alt)+Control (Ctrl)+8.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×