Jump to content
Sign in to follow this  
tykal

Call 4 quick help!

Recommended Posts

I thought I'd start this thread about little things that are annoying (from a switchers perspective) but can't find a solution to.

 

To start off, I've got an annoying alarm clock chime that rings on the hour, every hour, and I can't switch it off. I've had this for about 8 months now and its driving me crazy.

 

I've made sure that the "announce the time" check box is unchecked under Date and Time in the system preferences. I have a feeling that it is Entourage but havent been able to find a way to switch it off.

 

Please help? :shock:

Share this post


Link to post
Share on other sites
I thought I'd start this thread about little things that are annoying (from a switchers perspective) but can't find a solution to.

 

To start off, I've got an annoying alarm clock chime that rings on the hour, every hour, and I can't switch it off. I've had this for about 8 months now and its driving me crazy.

 

I've made sure that the "announce the time" check box is unchecked under Date and Time in the system preferences. I have a feeling that it is Entourage but havent been able to find a way to switch it off.

 

Please help? :shock:

Try closing Entourage and see if that fixes your problem. Also you could just turn the sound off, but that is not always practical.

Share this post


Link to post
Share on other sites

I would prefer to find the setting that is making it do that. I've not intentionally closed Entourage near the top of the hour. As a consequence I always seem to miss it.

 

Hopefully someone knows how to get this setting changed. :oops:

Share this post


Link to post
Share on other sites
I find the Entourage sounds to be irritating and have disabled them all together.

 

Yes they are very annoying and I've also disabled them.

 

I'll probably do a clean install of Tiger this weekend. System is running real slow for some reason.

Share this post


Link to post
Share on other sites

Or you could just give up entourage for Apple's Mail.

Share this post


Link to post
Share on other sites

Have you tried this:

 

Applications>Microsoft Office 2004>Office>Office Notifications

 

When you open Office Notifications, you can go up to the Menu bar and select "Turn Off Sounds" under "Office Notifications" I'm not sure this is exactly what you're looking for, but it might be. Note that this is not done through Entourage, but through the separate application "Office Notifications."

Share this post


Link to post
Share on other sites
Have you tried this:

 

Applications>Microsoft Office 2004>Office>Office Notifications

 

When you open Office Notifications, you can go up to the Menu bar and select "Turn Off Sounds" under "Office Notifications" I'm not sure this is exactly what you're looking for, but it might be. Note that this is not done through Entourage, but through the separate application "Office Notifications."

 

Thanks for that, I've already done that, but still no joy :cry:

 

Anyway, I switched to entourage so that I can sync better with WM5 (as soon as Missing Sync develops it.) and I'm currently manually syncing my Outlook with Entourge. Unfortunatey, I have to use Windows for my Mindmap and Project software.

 

I can't wait for Project X

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×