Jump to content
davidwsica

How do I enable UDP traffic on Airport Extreme Base Station?

Recommended Posts

I just listened to the 8/16 MacCast and was intrigued by the UDP conversation at the very end of the cast. I have both an Airport Extreme and Airport Express in my house and have an issue when connecting my VPN client (on a Windows XP Pro system) to my work location. The VPN client has an option to "Enable UDP Encapulation" and I need to UNCHECK this option otherwise I get no network traffic. Is there some way to enable UDP traffic on the Airport Extreme/Express routers? Is it disabled by default?

 

Thanks,

David

Share this post


Link to post
Share on other sites
I just listened to the 8/16 MacCast and was intrigued by the UDP conversation at the very end of the cast. I have both an Airport Extreme and Airport Express in my house and have an issue when connecting my VPN client (on a Windows XP Pro system) to my work location. The VPN client has an option to "Enable UDP Encapulation" and I need to UNCHECK this option otherwise I get no network traffic. Is there some way to enable UDP traffic on the Airport Extreme/Express routers? Is it disabled by default?

 

Thanks,

David

 

I think you will need to open the required ports for your VPN individually.

 

Launch the Airport Admin Utility, select your base station and 'Configure'

Select the 'Port Mapping' pane

Click on the 'Add' button

For both 'Public Port' and 'Private Port', enter the UDP Port you want open; for the 'Private Address', enter the IP Address of your local PC.

Click 'Update' and your base station will reboot with the new settings

 

Do this your each Port you need open

Share this post


Link to post
Share on other sites
I think you will need to open the required ports for your VPN individually.

 

Launch the Airport Admin Utility, select your base station and 'Configure'

Select the 'Port Mapping' pane

Click on the 'Add' button

For both 'Public Port' and 'Private Port', enter the UDP Port you want open; for the 'Private Address', enter the IP Address of your local PC.

Click 'Update' and your base station will reboot with the new settings

 

Do this your each Port you need open

 

 

Thanks for the quick reply Adam! I'm familiar with the Port Mapping in the Aiport Admin Utility. Actually I have setup my MacBook as a default host. A couple of questions from your response:

 

1) You mention ports 554 and 7070 in your recent episode. Are these the standard UDP ports?

2) If I enable port forwarding of these ports to my PC, that seems to imply then I can't use UDP with my MacBook?

 

Thanks,

David

Share this post


Link to post
Share on other sites

Hello,

 

I think I have similar problem, but cannot figure out what to do. My provider of internet provides me few TV channels via LAN. When I start VLC Player and open f.e. udp://@239.2.3.100:2314 it works great. When I connect Airport Express 802.11n, I set up multicast rate to 11Mb/s (the TV should be around 6Mb/s), it doesn't work. I tried set up port mapping - I set up both UDP 2314 and I tried IP address of my Airport express and also IP address which my mac gets. But still not successful. Do you have any idea what should I do? I don't want always change the cable to airport express or to my mac.

 

Thanks for any help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×