Jump to content
Sign in to follow this  
MACo_Polo

Question about Photo Booth

Recommended Posts

MACo_Polo    0

Recently I opened up Photo Booth and saw that in the effects 1 pallette the effect "Pop Art" looked strange. The only square that was showing video was the red one (top left corner) and the rest of the squares were yellow:

 

cefacc74.png

(Pictured above: Screenshot of what is going on in Photo Booth).

 

Does anyone know what is going on? I couln't seem to find a help topic in the Apple Support forum.

Edited by MACo_Polo

Share this post


Link to post
Share on other sites

thats strange.... did you try all the normal trouble shooting stuff like restarting your computer or rebooting photobooth etc.?

 

p.s. i'll go tinker with mine to see what i can find out

 

 

WHOA crap i just looked at mine and the same thing is happening to me... thats bizzare

Edited by BlueDevilBball

Share this post


Link to post
Share on other sites
Mac Man Pro    0

you have a macbook? If so it might have been that firmware update...

Share this post


Link to post
Share on other sites
jackt    0

I have experienced this both on my new macbook and my iMac it would seem that the isight is over compensating for the low light in my case.

 

jack

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×