Jump to content
Sign in to follow this  
iBasden

dual monitor trouble

Recommended Posts

I downloaded a patch from this website: http://www.rutemoeller.com/mp/ibook/ibook_e.html that lets you use dual monitors on machines that normally don't suppor it. Well, I tried it out and I am not even able to mirror my display. In system profiler it says I am not connected to a display, but I am. And when I click detect display in systempref, the screen pops up on the other display and flickers for a few moments then goes black. Does anyone know what the problem is?

Thanks

EDIT: okay, so basically I have this monitor plugged in, but it is not being recognized. When I click detect display in syspref my computer stops working for a second (detecting display), and the monitor flickers with the image of my screen, before turning off.

Any help would be greatly appreciated.

Edited by iBasden

Share this post


Link to post
Share on other sites

Try a fresh user account firstly. Have you used the mirroring before installing that patch?

Share this post


Link to post
Share on other sites

yep, tried both.

Share this post


Link to post
Share on other sites

I notice there's a Forum associated with that web site link, you may wanna drop a post in there (if you haven't already). The developer may even help you out.

Share this post


Link to post
Share on other sites

I got it fixed, just used a different cable.

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing

    No registered users viewing this page.

  • Who's Online (See full list)

    There are no registered users currently online

×